Exl-Plan Free

Two-Year Business Financial Planner

for
Microsoft® Excel for Windows™

by
PlanWare - Invest-Tech Limited

Manual for Exl-Plan Free
US/Canadian & UK/International Editions

Note: Separate manuals are available for Basic, Micro, Lite, Pro, Super, Super Plus, Ultra & Ultra Plus Versions

www.planware.org
Notice To Users

The manual and associated software are supplied under license agreements and may only be used in accordance with the terms of these agreements which are set out at the back of this manual.

CAREFULLY READ THESE LICENSE AGREEMENTS. USE OF EXL-PLAN CONSTITUTES YOUR ACCEPTANCE OF THEIR TERMS. IF YOU DO NOT AGREE TO THEIR TERMS, DO NOT DISTRIBUTE, INSTALL AND/OR USE THIS SOFTWARE. USE OF THIS SOFTWARE IS CONDITIONED UPON COMPLIANCE BY USER WITH THE TERMS OF THESE AGREEMENTS.

As Invest-Tech has a policy of continual product improvement, the information and data contained in this manual are subject to change without notice and do not represent a commitment by the vendor.

© 2000-2006 PlanWare - Invest-Tech Limited. All rights reserved.
Printed: 2006 in Ireland

Exl-Plan is a trademark and PlanWare is a registered trademark of Invest-Tech Limited. Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation.

For further assistance, be sure to check:

1. README.DOC file accompanying Exl-Plan.

Tips for viewing manual on-screen:

1. The small folded-page icons with numbers signify hyperlinks. To use, click on the text immediately preceeding the icon.
2. Use the Find facility to locate key words or refer to the Index at the back of the manual.
# Table of Contents

## Part 1 Setting Up Excel & Registering
1. Setting Up Excel to Run Exl-Plan ................................................................. 2
2. Registering Exl-Plan Free and Free-Plan ......................................................... 4

## Part 2 Very Quick Start
1. Installation of Exl-Plan .................................................................................. 7
2. Familiarization with Exl-Plan .......................................................................... 8
3. Building New Projections .............................................................................. 9

## Part 3 Online Tutorials
1. How to Set Up Excel & Register .................................................................... 11
2. How to Get the Basics .................................................................................. 12
3. How to Get Started ...................................................................................... 12

## Part 4 Welcome to Exl-Plan
1. Exl-Plan Help ................................................................................................ 16
2. About PlanWare - Invest-Tech ....................................................................... 18

## Part 5 Financial Modeling & Business Planning
1. Computers & Modeling ................................................................................. 20
2. Uses of a Model ............................................................................................. 21
3. Preparing to Plan .......................................................................................... 21
4. Pitfalls & Dangers ......................................................................................... 22

## Part 6 Introducing the Exl-Plan Range
1. Exl-Plan Range ............................................................................................. 24
2. Scope of Exl-Plan Range ................................................................................ 26
3. Facilities & Features of Exl-Plan Range ......................................................... 27
4. Assumptions Handled by Exl-Plan Range
   - Sales, Cost, Inventory & Expense Assumptions ........................................ 28
   - Fixed Asset, Investment & Financing Assumptions .................................... 29
   - Credit & Input/output Tax Assumptions .................................................... 29

## Part 7 Loading Exl-Plan for First Time ............................................................ 31

## Part 8 Getting Orientated with Exl-Plan
1. Familiarization Exercise ............................................................................... 33
2. Lists of Reports & Charts ............................................................................ 35

© 2000-2006 PlanWare - Invest-Tech Limited
<table>
<thead>
<tr>
<th>Part 9 Using Exl-Plan</th>
<th>45</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Starting to Use Exl-Plan</td>
<td>45</td>
</tr>
<tr>
<td>Erasing Existing Values</td>
<td>46</td>
</tr>
<tr>
<td>Gathering &amp; Entering Assumptions</td>
<td>46</td>
</tr>
<tr>
<td>Structuring a Model</td>
<td>47</td>
</tr>
<tr>
<td>2 Model-Building Procedure</td>
<td>47</td>
</tr>
<tr>
<td>Summary of Procedure for Generating Projections</td>
<td>48</td>
</tr>
<tr>
<td>Detailed Guidance on Generating Projections</td>
<td>48</td>
</tr>
<tr>
<td>Setting up Exl-Plan</td>
<td>49</td>
</tr>
<tr>
<td>Entering Assumptions</td>
<td>50</td>
</tr>
<tr>
<td>Entering Prior-Year Income Statement &amp; Opening Balance Sheet</td>
<td>51</td>
</tr>
<tr>
<td>Completing the Projections</td>
<td>51</td>
</tr>
<tr>
<td>Avoiding Calculation Errors</td>
<td>52</td>
</tr>
<tr>
<td>One or more balance sheets are unbalanced!</td>
<td>53</td>
</tr>
<tr>
<td>Opening balance sheet is unbalanced!</td>
<td>53</td>
</tr>
<tr>
<td>Some formulae are generating errors!</td>
<td>53</td>
</tr>
<tr>
<td>The two sub-models are not producing identical results!</td>
<td>53</td>
</tr>
<tr>
<td>3 Doing Sensitivity Analyses</td>
<td>54</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part 10 Guidance on Entering Assumptions</th>
<th>57</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Assumptions Report No. 1 - Sales Forecasts</td>
<td>58</td>
</tr>
<tr>
<td>2 Assumptions Report No. 2 - Materials/Goods, Other Direct Costs &amp; Purchases</td>
<td>58</td>
</tr>
<tr>
<td>3 Assumptions Report No. 3 - Overhead Expenses</td>
<td>60</td>
</tr>
<tr>
<td>4 Assumptions Report No. 4 - Fixed Assets</td>
<td>60</td>
</tr>
<tr>
<td>5 Assumptions Report No. 5 - Funding, Interest Rates &amp; Related Items</td>
<td>61</td>
</tr>
<tr>
<td>6 Assumptions Report No. 6 - Sales &amp; Related Taxes</td>
<td>63</td>
</tr>
<tr>
<td>7 Assumptions Report No. 7 - Year-End Credit Balances</td>
<td>63</td>
</tr>
<tr>
<td>8 Opening Balance Sheet</td>
<td>66</td>
</tr>
<tr>
<td>9 Prior-Year Income Statement</td>
<td>66</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part 11 Changing Exl-Plan</th>
<th>68</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Making Simple Changes</td>
<td>68</td>
</tr>
</tbody>
</table>
Changing the Name of an Existing Variable ................................................................. 69
Plugging New Variables into an Existing Variable .................................................... 69
Extending the Power of Plugging In ........................................................................... 71
Using Formulae Instead of Values ............................................................................. 72
Changing Report Layouts .......................................................................................... 72
Changing Column Widths ......................................................................................... 73
Combining Simple Changes ....................................................................................... 73

2 Making Complex Changes ....................................................................................... 73
   General Procedure for Complex Changes ............................................................... 74
   Inserting an Additional Expense Item ................................................................. 75
   Inserting a New Balance Sheet Item ...................................................................... 76
   Deleting a Row ....................................................................................................... 76

3 Extending Exl-Plan .................................................................................................. 77

Part 12 Support & Assistance ...................................................................................... 79

Part 13 License Agreements ......................................................................................... 82
   1 License Agreement for Commercial/Registered Version ....................................... 82
   2 Additional License Terms for Unregistered Shareware ("Trial") & Freeware Versions ........ 83
   3 Additional License Terms for Distribution of Shareware ("Trial") & Freeware Versions .... 84

Index ............................................................................................................................. 85
Exl-Plan Free

Setting Up Excel & Registering

Part 1
1 Setting Up Excel & Registering

1.1 Setting Up Excel to Run Exl-Plan

Depending on your setup for Excel, you may need to change Excel's security setting to run Exl-Plan's macros and access its menus etc. as explained in the following notes:

1. If Exl-Plan appears to load but only its Front worksheet is visible and its special menus do not appear in Excel's menubar, you need to reduce Excel's security level from High to Medium via Tools > Macro > Security > Security Level as per the two screenshots immediately below. Once done, you must close Excel and then reload it along with Exl-Plan.
2. If Excel displays a message about enabling macros while Exl-Plan is loading, you must select **Enable Macros** as illustrated below.

3. If when loading Exl-Plan, Excel displays a message like "*The macros in this project are disabled .....*" you need to reduce the security level set within Excel as explained in #1 above.

   For more guidance, see the online tutorial about How to Set Up Excel.
1.2 Registering Exl-Plan Free and Free-Plan

This section explains how to register Exl-Plan Free and Free-Plan, a business plan guide and template accompanying Exl-Plan.

Registering Exl-Plan Free

No fee is required to register Exl-Plan Free. In return for registration, you will receive an unique Upgrade Code Number which will unlock your copy of Free. That's it! No strings attached.

To register, you need to install and run Exl-Plan Free and get the unique Registration Code Number from the top right corner of its FRONT worksheet (see diagram below).

Then, select from the following alternative methods:

1. Send e-mail to <exlfree@planware.org> quoting your Registration Code Number in the body of the message.
2. Visit PlanWare's site at <http://www.planware.org/exlfree.htm> and enter your Registration Code Number in the form there.
3. Send a fax to +353-1-278 2391 quoting the Registration Code Number. Note: Replace + in this fax number by the appropriate international access code (e.g. 011 for the USA, 00 for the UK and many other countries).

In normal circumstances an Unlock Code Number will be dispatched within twelve hours or less depending on the time of day, time zone and day of week. If a response has not been secured within 36 hours, double-check your e-mail address and submit a further registration request.
Registering Free-Plan - Note: If you register Exl-Plan Free, there is no need to separately register for Free-Plan.

Included with this copy of Exl-Plan is a copy of Free-Plan, a freeware business planning guide and template for Word 97, 2000 and XP. It is located in the same folder as was specified during the initial installation of Exl-Plan and can be accessed via an option within the Exl-Plan Free menu.

To utilise Free-Plan, you need to register (see next paragraph). Registration is completely free ($0.0). However, if you register Exl-Plan Free, there is no need to separately register for Free-Plan.

If you don’t wish to register Exl-Plan Free, then you can register Free-Plan by sending a special serial number in the body of an e-mail to <freeplan@planware.org> or by using an online form at <http://www.planware.org/busplan.htm>. You will find this serial number inside the box/table on the first page of FREEPLAN.DOC once you have opened it with Microsoft Word (see diagram below).

Note: With earlier releases of Free-Plan and Biz-Plan, this box will only become visible once Word has been set to View | PageLayout (Word 6, 95 or 97) or View | Print Layout (Word 2000, XP or 2003).

The extensive information contained within the body of Free-Plan can be viewed without registering.
Exl-Plan Free

Very Quick Start

Part 2
2 Very Quick Start

These instructions should enable a spreadsheet user to get Exl-Plan up and running with minimal initial instruction:

- Installation of Exl-Plan
- Familiarization with Exl-Plan
- Building New Projections

If problems are encountered, refer to Loading Exl-Plan for the First Time or Getting Started with Exl-Plan.

See also the Online Tutorials and Setting Up Excel to Run Exl-Plan.

If Exl-Plan was secured as freeware and subsequently registered with PlanWare - Invest-Tech, the registered Exl-Plan’s workbook file should be kept safe and intact as the primary master version of Exl-Plan. Copies of this file can then be created and used for normal working purposes.

When loading for the first time, Exl-Plan needs 20 Mb of disk space to enable it to automatically create backup copies (WORKPLAN.XLS and/or TESTPLAN.XLS) during set up. If this space is not available, Exl-Plan will skip their creation.

**Exl-Plan must always be installed from the supplied installation disk or downloaded installation file. It will not operate correctly if it is installed by simply transferring an Exl-Plan XLS workbook file from one PC to another.**

2.1 Installation of Exl-Plan

Exl-Plan requires Excel (versions 5, 7, 8, 95, 97, 2000 or XP) running with Windows 95/98/NT/2000/XP.

The installation procedure is as follows:

1. If Exl-Plan Free was acquired by downloading from the Internet to a temporary folder, the downloaded executable file should be run and its on-screen instructions followed to install Exl-Plan's files into the appropriate folders. If a ZIP file was downloaded, this must be opened to gain access to the Exl-Plan executable.

   If Exl-Plan was secured on disk, insert the Product Disk in a disk drive. Use Windows Explorer to locate the executable file EXPLPLAN.EXE on the Product Disk. Click on this and follow on-screen instructions to install Exl-Plan’s files into the appropriate folders.

2. Once installation has been completed, open the main Exl-Plan workbook file EXPLPLAN.XLS located in the folder specified during installation. Do this by using Explorer to locate the file and then clicking on it, or access it via Start > Programs > Exl-Plan Free. In both cases, Excel should run and load Exl-Plan.

   If using Excel 2000 (or higher) make sure that security is set to Medium (via Tools > Macro > Security > Security Level) before loading Exl-Plan. If this is not done, Exl-Plan will not load properly. For more info, see Setting Up Excel to Run Exl-Plan.
When Exl-Plan starts loading, Excel may display a dialog about macros and viruses. If Exl-Plan was secured from a reliable source or directly from PlanWare, press the **Enable Macros** button. Note that Exl-Plan will not load properly if the **Disable Macros** button is pressed. As loading progresses, a further dialog may appear about the location of macros. This can be disabled or ignored. For more info, see **Setting Up Excel to Run Exl-Plan**.

For more help, see the tutorial on **How to Set Up Excel**.

3. Once loaded, follow *on-screen* prompts and then wait a few moments while one (or two) copies of Exl-Plan are created. These copies (WORKPLAN.XLS and/or TESTPLAN.XLS) should be used as your primary working copy of Exl-Plan and for experimentation. EXLPLAN.XLS should be retained carefully as the original master copy.

Exl-Plan must always be installed from the supplied installation disk or downloaded installation file. It will not operate correctly if it is installed by simply transferring an Exl-Plan XLS workbook file from one PC to another.

To uninstall Exl-Plan, press **Start** and then select **Settings, Control Panel, Add/Remove Programs**, and **Exl-Plan**.

### 2.2 Familiarization with Exl-Plan

Here are some suggestions for becoming familiar with Exl-Plan:

1. To see the basics and geography of Exl-Plan, take the Quik-Tour (**Exl-Plan Help > Quik-Tour**) from within the previously created TESTPLAN.XLS file.

2. Run the cursor across the menu bar - **File, Edit** etc. and note that Exl-Plan has added several new menus (**Assumptions, Protection** etc.). They are preceded by an asterisk ( * ) for easy identification.

3. Have a look at Quik-Start in the **Start** worksheet (**Exl-Plan Help > Quik-Start**).

4. Click the **Sales** worksheet tab (or the "MA" toolbar button) to go to the assumptions report for sales forecasts etc. Note that assumption values (displayed in blue) should always be entered or altered only within the rectangular, cream, boxed-in areas opposite the green ->> or <<->> arrows. Values shown in black contain formulae and are normally locked (protected).

5. Try adding or changing some of the supplied assumption values for sales and recalculate (use **Tools/Setup > Calculate All & Check** or press the "C" toolbar button) to update all the output reports (and check the model's integrity). Note that Exl-Plan always uses manual calculation instead of Excel's automatic calculation default setting. For more about this see **Manual Recalculation**.

6. Periodically, view the Dashboard at the **Dash** worksheet to see a summary of the latest projections (**Output > Dashboard** or "bullseye" toolbar button).

7. Click worksheet tabs to view the other assumption reports (**DirCosts, Oheads** etc.) and change/add assumption values as desired.

8. Use Exl-Plan’s menus, worksheet tabs and buttons (especially "<" and ">") to view the
remaining assumption and output reports and charts.

9. Explore Exl-Plan's help facilities within the *Exl-Plan Help menu.

10. View the Online Tutorials.

2.3 Building New Projections

To start constructing a new set of projections, reload WORKPLAN.XLS (or TESTPLAN.XLS) and immediately save it with an appropriate new file name. Then proceed as outlined below.

Note that assumptions and forecasts should only be entered into the designated assumption reports. Output reports (e.g. Income Statements, Cashflow Projections etc.) contain extensive formulae which generate the projections. The only exceptions are the prior-year income statement in the Income Statements and the opening balance sheet in the Balance Sheets which must be entered directly into these reports.

Be sure to save the Exl-Plan XLS file at regular intervals. When doing this, use incrementing file names e.g. PLAN-1, PLAN-2 etc. so that you can easily step backwards if necessary.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Initiating Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove all existing assumptions</td>
<td>ALT+L, L</td>
</tr>
<tr>
<td>Enter basic data about the business, projection start date and currency</td>
<td>ALT+L, B</td>
</tr>
<tr>
<td>Enter title for the new model</td>
<td>ALT+L, T</td>
</tr>
<tr>
<td>Enter annual assumptions</td>
<td>ALT+L, A etc.</td>
</tr>
<tr>
<td>Enter opening balance sheet &amp; prior year income statement</td>
<td>ALT+U, I, ALT+U, B</td>
</tr>
<tr>
<td>Final recalculation</td>
<td>ALT+L, A</td>
</tr>
<tr>
<td>View Dashboard</td>
<td>ALT+U, D</td>
</tr>
<tr>
<td>Save projections</td>
<td>ALT+F, S</td>
</tr>
<tr>
<td>Review output reports &amp; charts</td>
<td>ALT+U, ALT+C</td>
</tr>
<tr>
<td>Print reports &amp; charts</td>
<td>ALT+N, ALT+R</td>
</tr>
</tbody>
</table>

See also Quik-Start at the Start worksheet and Online Tutorials.
3 Online Tutorials

The following *How to ..* tutorials are based mainly on Exl-Plan *Super* but are also very relevant to Exl-Plan *Free*:

- Set Up Excel - Enable macros before loading Exl-Plan and how to register Exl-Plan Free.
- Get the Basics - View the key elements of Exl-Plan.
- Get Started - Set up and enter assumptions.

Note:
To access these tutorials, you must access them via the online help supplied with Exl-Plan *Free* or via *Start > Programs > Exl-Plan Free > Tutorials*.

3.1 How to Set Up Excel & Register

*How to Set Up Excel & Register (2 min.)* - How to enable Excel's macros before loading Exl-Plan and register Exl-Plan Free to make it fully-operational.


See also Setting Up Excel to Run Exl-Plan

Other Online Tutorials:

- Get the Basics - View the key elements of Exl-Plan.
- Get Started - Set up and enter assumptions.
A user who becomes familiar with Exl-Plan **Free** will be immediately able to use any of the more powerful versions of Exl-Plan as similar reports, menus and facilities are used throughout the range.

### 3.2 How to Get the Basics

**How to Get the Basics (4 min.) - View the key elements of Exl-Plan.**

Requires Macromedia Flash Player (available from [http://www.macromedia.com/go/getflashplayer](http://www.macromedia.com/go/getflashplayer)) and HTML-based Help. Based on Exl-Plan **Super** but also very relevant to Exl-Plan **Free**.

Other Online Tutorials:

- Set Up Excel - Enable macros before loading Exl-Plan.
- Get Started - Set up and enter assumptions.

### 3.3 How to Get Started

**How to Get Started (6 min.) - How to set up and enter assumptions.**

Requires Macromedia Flash Player (available from [http://www.macromedia.com/go/getflashplayer](http://www.macromedia.com/go/getflashplayer)) and HTML-based Help. Based on Exl-Plan **Super** but also very relevant to Exl-Plan **Free**.
Other Online Tutorials:

- Set Up Excel
  - Enable macros before loading Exl-Plan.
- Get the Basics
  - View the key elements of Exl-Plan.
Exl-Plan Free

Welcome to Exl-Plan
4 Welcome to Exl-Plan

Exl-Plan Free is a powerful, easy-to-use software package for preparing annual financial projections, budgets, business plans etc. for two years ahead. It can also be used as a tool for strategic and corporate planning, business restructuring and financial appraisals within almost any size of business.

Exl-Plan is primarily an XLS workbook file which runs on Microsoft® Excel. As Exl-Plan incorporates extensive formulae and pre-programmed menus and buttons, only a very basic knowledge of Excel is required to prepare highly professional and presentable projections. Because Exl-Plan is an open system, advanced Excel users can utilize their expertise to enhance and expand Exl-Plan to meet their particular needs (see Changing Exl-Plan).

Exl-Plan incorporates a comprehensive range of data entry and planning facilities and features. It is suitable for managers and business people with minimal previous experience of financial or business planning as well as for experienced planners, accountants, spreadsheeters and model-builders.

Exl-Plan Free is pre-formatted to handle a wide range of the variables and functions normally encountered when preparing financial projections. Based on annual assumptions entered by the user, it compiles fully-integrated financial projections for two years. It produces several pro-forma financial and management reports together with numerous charts for key variables (see Lists of Reports & Charts).

Exl-Plan is easy-to-use because all the formulae for financial calculations are pre-written; reports are pre-formatted and clearly laid out; menu structures follow logical sequences; and online help is available to the user at all stages. For experienced users of Excel, Exl-Plan offers a familiar environment which can be tailored and expanded to meet specialist needs and utilize existing spreadsheet-based data without the need to get involved in any extensive import/export procedures. See Changing Exl-Plan.

The time required to set-up and become familiar with Exl-Plan is less than an hour as compared with the many dozens of hours that would be required to construct a comparable-quality financial model.

To get started, refer to Very Quick Start near the front of the manual for fast-track guidance on installing Exl-Plan; exploring its main features and facilities; and developing an initial set of projections. Ultimately, the best way to learn about Exl-Plan is to start using it in a real situation by entering meaningful assumptions, compiling and reviewing projections, and printing reports and charts.

Aside from the Free version which handles both UK/International and US/Canadian formats, Exl-Plan is available in eight other versions and in two editions using UK/International and US/Canadian accounting conventions – sixteen variants in total. These versions are much more detailed than Free and cover projections for months and quarters for three, five or seven years ahead. They all have the flexibility to handle manufacturing, distribution and service businesses and are suitable for established businesses as well as for new ventures and strategic business units within major corporations. They are also ideal for use by professional advisers, consultants, training organizations, financial institutions and enterprise support agencies. See Introducing the Exl-Plan Range.
4.1  Exl-Plan Help

This manual is aimed at first-time users of Exl-Plan Free and at experienced planners and Excel users. It provides detailed explanations on all aspects of Exl-Plan and will ensure that users can make effective use of the package with the minimum of preparation. New users are encouraged to quickly browse through the entire manual before using Exl-Plan to gain an appreciation of its overall scope and content. The following typographical conventions are used throughout:

- **ZZZ** indicates a menu option
- **ZZZZZ.XLS** specifies a file name
- **ZZzzz** refers to a worksheet name
- "ZZ" refers to an Exl-Plan toolbar button

The online help provided with Exl-Plan is in two formats as follows:

1. As a **HTML Help** system which is automatically used if Exl-Plan detects that it is being loaded with Excel 2000 or a later release of Excel.
2. As a **WinHelp** system which is automatically used if Exl-Plan detects that it is being loaded with Excel 97 or an earlier release of Excel.

In addition, the entire help system is available as a printable manual in PDF format. This can be accessed via **Start > Programs > Exl-Plan Free > Manual** once Exl-Plan has been installed or within the EXLB* folder where you installed Exl-Plan.

Main Contents

The main sections covered by Exl-Plan's manual are as follows:

- **Setting Up Excel to Run Exl-Plan** - Essential first step.
- **Very Quick Start**
- **Online Tutorials**
- **Financial Modeling & Business Planning** - Introduction to these topics for first-time planners.
- **Introducing the Exl-Plan Range** - Basic information about the entire range for the benefit of prospective upgraders.
- **Loading Exl-Plan for First Time**
- **Getting Orientated with Exl-Plan** - Familiarization exercises and key features and facilities.
- **Using Exl-Plan** - How to start using Exl-Plan and detailed guidance on model-building procedure.
- **Guidance on Entering Assumptions** - Row by row help on entering assumptions.
- **Changing Exl-Plan** - How to make simple and complex changes.
- **Support & Assistance**
- **License Agreements**

US/Canadian and UK/International formats

Exl-Plan Free handles both US/Canadian and UK/International formats. It automatically toggles
spellings, terminology and report layouts from one format to the other via an option within the Basic Model Information dialog (*Tools/Setup > Enter Basic Model Info).

As this manual uses American spellings and the US/Canadian format some items need to be "translated" by users when Exl-Plan Free is set to the UK/International format. The main switches are as follows:

- **Income Statement** becomes **Profit & Loss** or **P&L**.
- **Inventory** changes to **Stocks**
- **Receivables** become **Debtors**
- **Payables** become **Creditors**.

When Exl-Plan's format is set via the Basic Model Information dialog (*Tools/Setup > Enter Basic Model Info) it automatically hides unused worksheets as indicated in the table below. These worksheets which can be viewed via **Format > Sheet > Unhide...** should not be deleted as the US/Canadian worksheets feed data into the UK/International worksheets.

<table>
<thead>
<tr>
<th>US/Canadian Edition</th>
<th>UK/International</th>
</tr>
</thead>
<tbody>
<tr>
<td>Income</td>
<td>Profit_UK</td>
</tr>
<tr>
<td>CashState</td>
<td>CashState_UK</td>
</tr>
<tr>
<td>BalSheets</td>
<td>BalSheets_UK</td>
</tr>
<tr>
<td>Textual</td>
<td>Textual_UK</td>
</tr>
</tbody>
</table>

**Other Sources of Assistance**

Other sources of help and support for Exl-Plan Free include:

- README.DOC file within the EXLB* folder where you installed Exl-Plan.¹
- Online Help and Manual for Exl-Plan within in the EXLB* folder where you installed Exl-Plan.³

¹ Also accessible via **Start > Programs > Exl-Plan Free**

In the event of deciding to purchase a more powerful version of Exl-Plan, note that all these versions are supplied as separate US/Canadian and UK/International editions. Also, note that a separate universal manual is available for the Micro, Lite, Pro, Super, Super Plus, Ultra & Ultra Plus versions of Exl-Plan as well as optional printed bound manuals for each version and edition. See Introducing the Exl-Plan Range²⁴.
As PlanWare - Invest-Tech has a policy of continual product improvement, the information and data contained in this manual are subject to change without notice and do not represent a commitment by the vendor.

### 4.2 About PlanWare - Invest-Tech

Exl-Plan is the third-generation version of PlanWare - Invest-Tech's integrated financial planning systems. These have been developed over several years and are used by a wide variety of businesses ranging from start-ups to major companies throughout the world.

Formed in 1983, Invest-Tech is an independent business and management consultancy based in Ireland and specializing in business planning and strategy and the development of related software. It is a Registered Practice within the Institute of Management Consultants in Ireland (IMCI) and a Company Member of the Association of Shareware professionals (ASP) in the USA.

Further information about PlanWare - Invest-Tech's other software products for business, cashflow and financial planning along with access to downloadable trial versions can be obtained from its PlanWare website at <http://www.planware.org>.
Exl-Plan Free

Financial Modeling & Business Planning

Part 5
5  Financial Modeling & Business Planning

This general introduction to financial modeling and business planning will be of particular interest to non-financial managers and first-time entrepreneurs.

The following topics are discussed:

- Computers & Modeling
- Uses of a Model
- Preparing to Plan
- Pitfalls & Dangers

Preparing a set of projections is only a means to an end. Once plans or projections have been approved or in the course of being implemented, they should be regularly updated and compared with the results being achieved. A plan is only useful if it is being adhered to, serves as a benchmark for control purposes, and its projected outcomes are being realized. While a clear business plan with sound projections cannot guarantee success, the absence of a plan or poor projections could ensure the eventual failure of a business. Users with limited financial expertise are urged to work closely with their professional advisers when using Exl-Plan.

An expanded version of this section is available at Invest-Tech's PlanWare site at <http://www.planware.org/papers.htm>. This also contains other informative papers dealing with business plan preparation, strategic planning, cashflow forecasting, managing working capital, business idea generation etc.

5.1 Computers & Modeling

By means of a computer and suitable software, a mathematical model of a business's finances can be constructed to help prepare its financial projections. A computer-based model reduces the tedium of carrying out numerous repetitive calculations and simplifies the alteration of assumptions and the presentation of results.

Financial models are used to compile forecasts and budgets; to assess possible funding requirements; and to explore the likely financial consequences of alternative funding, marketing or operational strategies.

A model utilizes assumptions on sales volumes, prices, operating costs, funding etc., to produce projected balance sheets, income statements and cashflow statements. Typically, it makes monthly projections for the first year and less detailed projections for the following years.

A model, like Exl-Plan, can handle most types of variables normally encountered in financial planning. It is the electronic equivalent of a book of reports. Each page (worksheet) contains variable descriptions in the left-hand column, titles along the top, and, in the middle, space for inputting hundreds of assumptions and holding thousands of formulae. The computer's screen serves as a small window on this electronic book as illustrated in the following simplified diagram.
5.2 Uses of a Model

Once basic issues relating to markets, sales and operations have been fully researched and reviewed, a model can be used to generate the financial projections.

Financial models can be used for business planning, investment or funding appraisals and for financial analysis. Used effectively, a model can help prevent major planning errors, identify or evaluate opportunities, attract external funding, provide guidance, evaluate financial and development options, monitor progress etc.

Initial assumptions can be readily altered to evaluate alternative scenarios. For example, a model could be used to:

- Explore the extent to which future sales can be increased while holding borrowing within predetermined limits.
- Assess the effects of varying selling prices and/or volumes on net income.
- Determine the optimum level and mix of future funding for a business.

For the management of an existing business, or promoters planning a substantial new venture, financial modeling can be an invaluable tool to assist the preparation of a business plan. However, business planning should not be confused with the preparation of financial projections. Sound planning should provide the basis for financial projections that can be derived arithmetically by a model. **A financial model and its forecasts should contribute to, but never dictate, the contents of a business plan.**

5.3 Preparing to Plan

Before using a financial model to help plan the future of a business, a manager or entrepreneur should:

- Decide at the very outset on the central purpose of the modeling exercise (raise funds etc.); the
target audience (co-directors, financial institutions etc.); and the time horizon (one year etc.).

- Identify and think through all the critical assumptions. Prepare outline projections to confirm their overall direction, examine the critical elements in detail and consider strategic issues relating to sales, profitability, funding etc.

- Check that all key assumptions (e.g. sales forecasts) and data (e.g. opening balance sheet and any prior-year financial results) are to hand and have been adequately researched.

- Recognize the danger of presenting too much detail or too many reports. Most senior managers, investors and financiers seek simple financial statements, which they can readily see to have been based on detailed analysis and realistic assumptions. Detail can be provided on request or relegated to appendices in a report or business plan. Make use of Exl-Plan's summary reports, including its Textual Summary Report, and numerous charts to present the highlights of a plan or projections.

### 5.4 Pitfalls & Dangers

The veracity and usefulness of financial projections will be completely determined by the quality and reliability of the underlying assumptions. For example, if sales or cost forecasts are unrealistic or inadequately researched, then the value of a model's output is greatly diminished.

**An impressive set of financial projections is of little benefit if unsupported by research or simply based on speculation or wishful thinking.**

When preparing financial projections, be conscious of the following pitfalls and dangers:

- Using financial forecasting as a substitute for business planning
- Ignoring historic trends at business, sectoral and national levels
- Overstating market shares and growth, sales forecasts, and profit levels
- Underestimating costs and delays likely to be encountered
- Disregarding industry performance norms and competitors' responses
- Breaching generally-accepted financial guidelines and ratios
- Making unduly optimistic assumptions about the availability of loans, trade credit, equity etc.
- Seeking spurious accuracy while ignoring matters of strategic importance.

These problems can arise as the result of a lack of foresight or insight, or due to excessive optimism. Because they can lead to under-estimation of the resources required to develop a business with potentially disastrous consequences, it can be completely counterproductive to overstate the potential of a business.

There is often merit in compiling *worst* case projections to complement *most likely* or *best* forecasts. Exl-Plan can be used for sensitivity-analysis (See Doing Sensitivity Analyses).

**The bottom line is that realistic views should always be taken of a business's prospects, prospective profits, funding requirements etc.**
Exl-Plan Free

Introducing the Exl-Plan Range

Part 6
6 Introducing the Exl-Plan Range

These sections provide background information on the entire Exl-Plan range. They will guide users of Exl-Plan Free on the scope to secure more powerful versions which contain greater detail and more extensive planning tools than Exl-Plan Free.

The following descriptions are given:

- Exl-Plan Range
- Scope of Exl-Plan Range
- Assumptions Handled by Exl-Plan Range:
  - Sales, Cost, Inventory & Expense Assumptions
  - Fixed Assets, Investment & Financing Assumptions
  - Credit & Input/output Tax Assumptions

6.1 Exl-Plan Range

Exl-Plan Free generates projections for two years ahead based on annual assumptions, and suits most types of businesses seeking first-cut or high-level projections. It handles one main revenue/cost group and incorporates both UK/International and US/Canadian formats.

Other Versions of Exl-Plan

The following is a brief introduction to the other versions of Exl-Plan which are more detailed and powerful than Exl-Plan Free.

These versions can be used for preparing comprehensive financial projections, funding applications, budgets, business plans etc. for up to seven years ahead. They can also be used for strategic planning, financial appraisals and performance monitoring and can handle any type of business, with annual sales ranging from about $50,000 up to $100 million, engaged in manufacturing, distribution or services.

Based on a user's assumptions, all versions of Exl-Plan compile integrated financial projections (income statements, cashflows, balance sheets and ratios) and produce management and financial reports along with charts of key variables that can be displayed on the screen or printed.

Aside from Free, the main versions of Exl-Plan are as follows:

- **Basic** is identical to Free but generates projections of five years instead of two for Free.

- **Micro** for new and very small companies, sole traders or partnerships. Twelve-month projections for the first year. Makes projections for the second and third years on a quarterly basis. Handles one revenue/cost group. Distributed as shareware and commercial software.

- **Lite** for new and small to medium-sized companies, sole traders or partnerships. Twelve-month projections for the first year. Projects for the second and third years on a quarterly basis. Handles two
revenue/cost groups. Distributed as shareware and commercial software.

- **Pro** for new and medium to large companies. Twelve-month projections for the first year. Projects for the second and third years on a quarterly basis and for the fourth/fifth years on an annual basis. Handles four revenue/cost groups. Distributed as shareware and commercial software.

- **Super** for new and substantial companies. Twelve-month projections for the first year. Projects for the second and third years on a quarterly basis and for fourth/fifth years on an annual basis. Similar to Pro but includes a greater range of assumptions and additional planning tools. Handles six revenue/cost groups. Distributed as shareware and commercial software.

- **Super Plus** for new and substantial companies. Similar to Super but handles ten revenue/cost groups.

- **Ultra** for new and substantial companies. 36-month projections for the initial three years. Projects for the fourth and fifth years on a quarterly basis and, optionally, for sixth/seventh years on an annual basis. Otherwise similar to Super. Distributed as shareware and commercial software.

- **Ultra Plus** for new and substantial companies. Similar to Ultra but handles ten revenue/cost groups.

All these versions of Exl-Plan are available using either *UK/International* or *US/Canadian* accounting formats and terminologies - 16 variants in all. Different currency symbols and denominations (units, 000s, millions or billions) can be used.

The following table summarizes the prices (inclusive of worldwide mail delivery) for the Exl-Plan range:

<table>
<thead>
<tr>
<th>Version</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exl-Plan Basic</td>
<td>US$ 29</td>
</tr>
<tr>
<td>Exl-Plan Micro</td>
<td>US$ 49</td>
</tr>
<tr>
<td>Exl-Plan Lite</td>
<td>US$ 89</td>
</tr>
<tr>
<td>Exl-Plan Pro</td>
<td>US$ 129</td>
</tr>
<tr>
<td>Exl-Plan Super</td>
<td>US$ 169</td>
</tr>
<tr>
<td>Exl-Plan Super Plus</td>
<td>US$ 209</td>
</tr>
<tr>
<td>Exl-Plan Ultra</td>
<td>US$ 249</td>
</tr>
<tr>
<td>Exl-Plan Ultra Plus</td>
<td>US$ 289</td>
</tr>
</tbody>
</table>

More information and trial copy downloads can be secured from PlanWare at <http://www.planware.org/exlplan.htm>.
6.2 Scope of Exl-Plan Range

This section outlines the scope the other versions of Exl-Plan which are more detailed than Exl-Plan Free.

Exl-Plan Basic is identical to Free but generates projections for five years instead of two.

Each of the other more powerful versions of Exl-Plan (Micro, Lite, Pro, Super, Super Plus, Ultra and Ultra Plus) comprise several integrated sub-models residing within the main model covering a three/five/seven year forecasting period as follows:

- Detailed assumptions and projections for the initial 12 months (36 months for Ultra & Ultra Plus).
- Annualized projections for the first year based on the 12-month projections (three years for Ultra & Ultra Plus).
- Less detailed assumptions and projections for the initial 12 quarters along with projections for the first four quarters derived automatically from the 12-month projections (for third year for Ultra & Ultra Plus).
- Annual projections for the initial three years based on the 12-quarter projections (for third-fourth-fifth years for Ultra & Ultra Plus).
- Projections for a further two years based on simplified annual assumptions (Pro, Super, Super Plus, Ultra & Ultra Plus versions).

Projected income statements, cashflows, balance sheets and ratio analyses are generated for each month, quarter and year. There is an opening balance sheet and a summary income statement for the year preceding the start of the projections. For example, if projections start in April 2007, an income statement (estimated or actual) for the year ending March 2007 can be entered for reference and comparison purposes.

Output from Exl-Plan can be printed or viewed on a computer screen. This includes the following:

- Over 30 pro-forma reports containing assumptions, income statements, cashflow projections, balance sheets, performance reviews and summaries.
- Numerous charts showing key projections, ratios etc.
- A twelve-page Textual Summary Report containing a summary of the projections in textual form with embedded values and tables.

The following table summarizes the main features of the Exl-Plan Range:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Free</th>
<th>Basic</th>
<th>Micro</th>
<th>Lite</th>
<th>Pro</th>
<th>Super</th>
<th>Super Plus</th>
<th>Ultra</th>
<th>Ultra Plus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time horizon – months</td>
<td>N/a</td>
<td>N/a</td>
<td>12</td>
<td>12</td>
<td>12</td>
<td>12</td>
<td>12</td>
<td>36</td>
<td>36</td>
</tr>
<tr>
<td>Time horizon – quarters</td>
<td>N/a</td>
<td>N/a</td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>8</td>
</tr>
</tbody>
</table>
### Facilities & Features of Exl-Plan Range

The more powerful versions of Exl-Plan - Micro, Lite, Pro, Super, Super Plus, Ultra and Ultra Plus - contain dozens of pre-formatted and protected worksheets incorporating thousands of formulae, assumption values etc. Its facilities and features include the following:

1. Once loaded, Exl-Plan automatically extends Excel's menu system and adds its own toolbar.

2. Quik-Plan enables a user to produce first-cut projections for three (five for Pro, Super, Super Plus, Ultra & Ultra Plus versions) years quickly (i.e. within about 15 minutes).

3. Facilities for inserting constant and varying monthly values and for entering assumptions based on seasonal patterns etc. specified by the user.

4. Selective what-if or sensitivity analysis covering months and quarters for the three (five) years.

5. Sensitivity analysis tool for globally changing selling prices, volumes, direct costs and overhead expenses for months and quarters.

6. Automatically generated what-if tables which display the impact of incremental changes in sales volumes, selling prices, cost of sales and overhead expenses on projected profitability for the first year.

7. Profitability chart based on the first-year projections which also allows a user to explore the impact of specific changes in key variables and assumptions on overall profitability.

8. Initial twelve-week cashflow forecasts derived from monthly cashflow projections for the first year.
9. Facility to produce updated first-year projections of sales and profitability by combining year-to-date actuals with projections for remaining months of the year.

10. Tables to analyze longer term trends (five-years historical plus five-years projected) for key ratios and performance measures.

11. Book-marking facility to allow a user to mark a location within a worksheet and to return quickly to it.

12. Multiple safeguards to protect formulae etc. and help prevent accidental changes being made to worksheets.

13. Full access to worksheets and formulae to facilitate customization and expansion.

14. Error trapping to advise when certain types of calculation errors arise.

More information and trial copy downloads can be secured from PlanWare at <http://www.planware.org/exlplan.htm>.

6.4 Assumptions Handled by Exl-Plan Range

The more powerful versions of Exl-Plan (Micro, Lite, Pro, Super, Super Plus, Ultra and Ultra Plus) contain a very wide variety of assumption variables and financial functions. Many of these can be expanded or altered by the user to embrace existing spreadsheet-based data or to accommodate special user requirements.

These assumptions can be grouped as follows:

- Sales, Cost, Inventory & Expense Assumptions
- Fixed Assets, Investment & Financing Assumptions
- Credit & Input/output Tax Assumptions

6.4.1 Sales, Cost, Inventory & Expense Assumptions

For simplicity, this description concentrates on Super, a mid-range version of Exl-Plan. The range of sales, cost, inventory and overhead expenses assumptions handled include:

- Monthly sales forecasts for 30 product/market subgroups within six main sales groups which can be defined by the user. There are facilities for forecasting either sales volumes with prices or sales values.

- Facilities for specifying the cost of materials/goods in percentage or absolute terms for the six main sales groups; for setting finished goods inventory levels (linked by formulae to sales for the current or future months); and for setting material inventory targets for each main group.

- Direct labor headcount can be specified for each main sales group. There are eight other user-definable direct/variable cost categories for which separate credit terms can be set.

- Forty user-definable categories of overhead expense for each of which credit terms can be specified.

More information and trial copy downloads can be secured from PlanWare at <
6.4.2 Fixed Asset, Investment & Financing Assumptions

For simplicity, this description concentrates on Super, a mid-range version of Exl-Plan. The range of fixed asset, investment and financing assumptions handled include:

- Four categories of fixed assets with provision for handling depreciation (based on original cost or declining balance), leases and additions/disposals for each category of asset.
- Separate interest rates for cash balances, overdraft and long-term debt.
- Facilities for increasing and decreasing long-term debt; assigning it between short- and long-term liabilities; and for making loan repayments inclusive or exclusive of interest.
- Share issues, dividend declarations and payments, corporation tax provisions and payments.

More information and trial copy downloads can be secured from PlanWare at <http://www.planware.org/exlplan.htm>.

6.4.3 Credit & Input/output Tax Assumptions

For simplicity, this description concentrates on Super, a mid-range version of Exl-Plan. The range of credit and input/output tax (e.g. sales taxes, value added tax, goods and services tax) assumptions handled include:

- Provision for setting different credit terms (up to six months ahead) for the six main sales groups and their related purchases (materials or goods for resale).
- Facilities to defer the cash payments relating to many categories of monthly expense, capital expenditure, dividends etc.
- Different sales/output tax rates can be set for the six main sales groups.
- Where taxes apply to inputs, there are facilities for setting different tax rates for inputs & capital expenditure; for specifying tax payment months; and for paying tax on an invoice or cash-received basis.

More information and trial copy downloads can be secured from PlanWare at <http://www.planware.org/exlplan.htm>.
Exl-Plan Free

Loading Exl-Plan for First Time

Part 7
7 Loading Exl-Plan for First Time

Exl-Plan requires Excel (versions 5, 7, 8, 95, 97, 2000 or XP) running with Windows 95/98/NT/2000/XP.

This installation procedure should be followed by users who have not completed Very Quick Start or viewed the Online Tutorials especially How to Set Up Excel.

1. If Exl-Plan Free was acquired by downloading from the Internet to a temporary folder, the downloaded executable file should be run and its on-screen instructions followed to install Exl-Plan's files into the appropriate folders. If a ZIP file was downloaded, this must be opened to gain access to the Exl-Plan executable.

If Exl-Plan was supplied on disk, insert the Exl-Plan Product Disk in a disk drive. Use Windows Explorer to locate the executable file EXLPLAN.EXE on the Product Disk. Click on this and follow on-screen instructions to install Exl-Plan’s files into the appropriate folders.

2. Once installation is complete, open the main Exl-Plan workbook file EXLPLAN.XLS located in the folder specified during installation. Do this by using Explorer to locate the file and then clicking on it, or access it via Start > Programs > Exl-Plan Free. In both cases, Excel should run and load Exl-Plan.

If using Excel 2000 (or higher) make sure that security is set to Medium (via Tools > Macro > Security > Security Level) before loading Exl-Plan. If this is not done, Exl-Plan will not load properly. For more info, see Setting Up Excel to Run Exl-Plan.

When Exl-Plan starts loading, Excel may display a dialog about macros and viruses. If Exl-Plan was secured from a reliable source or directly from PlanWare, press the Enable Macros button. Note that Exl-Plan will not load properly if the Disable Macros button is pressed. As loading progresses, a further dialog may appear about the location of macros. This can be disabled or ignored. For more info, see Setting Up Excel to Run Exl-Plan.

For more help, see the tutorial on How to Set Up Excel.

3. Once loaded, follow on-screen prompts and then wait a few moments while one or two copies of Exl-Plan are created. These copies (WORKPLAN.XLS and/or TESTPLAN.XLS) should be used as your primary working copy of Exl-Plan and for experimentation. EXLPLAN.XLS should be retained carefully as the original master copy.

To uninstall Exl-Plan, press Start and then select Settings, Control Panel, Add/Remove Programs, and Exl-Plan.

Exl-Plan must always be installed from the supplied installation disk or downloaded installation file. It will not operate correctly if it is installed by simply transferring an Exl-Plan XLS workbook file from one PC to another.
Exl-Plan Free

Getting Orientated with Exl-Plan

Part 8
8 Getting Orientated with Exl-Plan

These sections introduce Exl-Plan's main features and describe several key elements not specifically covered elsewhere in this manual:

- Familiarization Exercise
- List of Reports & Charts
- Manual Recalculation
- Protecting Your Work
- Reducing Detail
- Printing
- Zoom settings
- Fast Entry of Assumptions
- Exl-Plan’s Toolbar
- Freezing Titles
- Changing View of Reports
- Pasting Data into Word

See also the Online Tutorials on Get the Basics and How to Get Started.

8.1 Familiarization Exercise

To become familiar with the basics of Exl-Plan, work through this short familiarization exercise:

1. Load Excel with a copy of Exl-Plan (e.g. TESTPLAN.XLS or WORKPLAN.XLS). This file contains specimen assumptions that can be used for experimentation and, being a copy of the original master file (EXLPLAN.XLS), its assumptions can be safely altered.

2. Take the Quik-Tour (*Exl-Plan Help > Quik-Tour) to get an overview of Exl-Plan and its facilities and layout.

3. Run the cursor across the menu bar - File, Edit etc. and note that Exl-Plan has added several new menus (*Assumptions, *Protection etc.). They are preceded by an asterisk ( * ) for easy identification.

4. Have a look at Quik-Start in the Start worksheet (*Exl-Plan Help > Quik-Start).

5. Click the Sales worksheet tab (or the "MA" toolbar button) to go to the assumptions report for sales forecasts. Note that assumption values (shown in blue) should be entered or altered only within the rectangular, cream, boxed-in areas opposite the green ->> or <<-<>> arrows. Values shown in black contain formulae and are normally locked (protected).

6. Try adding or changing some of the supplied assumption values for sales and recalculate (use *Tools/Setup > Calculate All & Check or press the "C" toolbar button) to update all the output reports. Note that Exl-Plan always uses manual calculation instead of Excel’s automatic default setting. For more about this see Manual Recalculation.

7. Change some of the Basic Information used in the projections (i.e. start date, format, business name etc.) via *Tools/Setup > Enter Basic Model Info.
8. Periodically, view the Dashboard at the Dash worksheet to see a summary of the latest projections (*Output > Dashboard or "Bullseye" toolbar button).

9. Use the *Assumptions menu, worksheet tabs and toolbar buttons (especially "<" and ">") to view other assumption reports. Change assumption values as desired and periodically recalculate with the *Tools/Setup > Calculate All & Check menu command (or the "C" toolbar button).

10. Check the Summary Textual Summary Report (*Output > Textual Summary) or click the Textual worksheet tabs to see the consequences of changing assumptions. Note that assumption reports contain calculated values as well as assumption values. These values feed into the output reports (income statements, cashflows etc.).

11. Experiment with Exl-Plan's facilities, within the *Assumptions menu for entering series of assumption values across cells within a row. These can be accessed using toolbar buttons (refer to Fast Entry of Assumptions). They enable a user to:

   - Enter a constant annual assumption.
   - Enter a value which is increased either arithmetically, geometrically or pro-rata.
   - Clear a row of assumption values.

   Note that they only operate within the rectangular, cream, boxed-in areas assigned to assumption values.

12. Use the “M” and “J” toolbar buttons to mark the cursor's location, visit other locations and then jump back to the marked location.

13. Use menus, worksheet tabs or buttons (on certain sheets and on the toolbar) to view output reports, charts etc.

14. Use Exl-Plan's *Print menus, or buttons to print assumption and output reports.

See also the Online Tutorials on Get the Basics and How to Get Started.
8.2 Lists of Reports & Charts

Exl-Plan's Reports

Exl-Plan's main deliverables are classified as assumption and output reports as follows:

**Assumption Reports:**
- Sales Forecasts
- Materials/Goods, Other Direct Costs & Purchases
- Overhead Expenses
- Fixed Assets
- Funding, Interest Rates & Related Items
- Sales & Related Taxes
- Year-End Credit Balances

**Output Reports:**
- Income Statements (with prior year actual/estimated)
- Cashflow Projections (with notes)
- Cashflow Statements
- Balance Sheets (with opening balance sheet)
- Ratio Analysis
- Summary
- Check Balances Report
- Textual Summary Report (Textual Summary Report*)
- Dashboard

* Separate reports for US/Canadian and UK/International editions

Exl-Plan's Charts

Exl-Plan automatically generates the following charts:

- Fig 1. Sales Analysis
- Fig 2. Sales & Income (P&L)
- Fig 3. Cost/Expense Analysis
- Fig 4. Key Indicators
- Fig 5. Cashflow
- Fig 6. Headcount
- Fig 7. Cost of Sales Trend
- Fig 8. Gross Margin Contributions
- Fig 9. Financial Ratios
- Fig 10. Working Capital
- Fig 14. Capital Expenditure & Disposals
8.3 Dashboard

The Dashboard Report, accessed via the "Dash" worksheet or *Output > Dashboard, comprises a series of charts and tables along with advice based on seven key ratios as follows:

- Net income before taxes as % sales
- Sales as % breakeven
- Sales times total assets
- Net income before taxes as % total assets
- Net interest cover
- Current assets times current liabilities
- Net debt as % owners' equity.

By design and to prevent unnecessary "false alarms", some of these ratios are calculated only for the second year so as to ignore any initial trading losses encountered by start ups or rapidly growing businesses.

Initial and Main Warning Messages are automatically activated by the Initial and Main Triggers which can be changed to suit the circumstances of a business and to align with its sectoral norms.

The following table indicates possible actions to be taken in response to warning messages:

<table>
<thead>
<tr>
<th>Ratio</th>
<th>Possible Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Net income before taxes as % sales</td>
<td>Reduce costs and/or overhead expenses. Increase sales volumes and/or prices.</td>
</tr>
<tr>
<td>Sales as % breakeven</td>
<td>Increase sales volumes and/or prices. Reduce overhead expenses.</td>
</tr>
<tr>
<td>Sales times total assets</td>
<td>Increase sales volumes and/or prices. Reduce current assets (especially accounts receivable and/or inventory). Improve utilization of fixed assets.</td>
</tr>
<tr>
<td>Net income before taxes as % total assets</td>
<td>Reduce costs and/or overhead expenses. Increase sales volumes and/or prices.</td>
</tr>
<tr>
<td>Net interest cover</td>
<td>Increase sales volumes and/or prices. Reduce non-cash current assets (especially accounts receivable and/or inventory). Restructure debt and/or inject equity.</td>
</tr>
<tr>
<td>Current assets times current liabilities</td>
<td>Restructure debt and/or inject equity. Increase sales volumes and/or prices (without increasing accounts receivable or inventory).</td>
</tr>
<tr>
<td>Net debt as % owners' equity</td>
<td>Restructure debt and/or inject equity.</td>
</tr>
</tbody>
</table>

Use Exl-Plan to undertake sensitivity analysis to assess the impact of possible actions. Note that, for many business types, a small increase in prices will have a much greater impact on profitability.
than a substantial increase in sales volumes.

8.4 Manual Recalculation

By design, Exl-Plan turns off Excel’s automatic calculation. This means that the F9 function key, or “C” toolbar button or *Tools/Setup > Calculate All & Check menu option must be used to update calculations.

This also applies to any other workbooks loaded into Excel at the same time as an Exl-Plan’s workbook. To work around this, run a second copy of Excel and load the additional workbooks there. When an Exl-Plan XLS file is closed, it changes Excel back to automatic calculation.

8.5 Protecting Your Work

Introduction

To minimize the possibility of corruption of formulae, without restricting potential for expansion or tailoring, Exl-Plan contains extensive safeguards to protect and lock ranges, worksheets and workbooks. These can be removed by experienced users.

The best ways to protect an Exl-Plan model are to:

- Make regular use of Exl-Plan's error-trapping facilities (*Tools/Setup > Calculate All & Check or the "C" button) to check for errors connected with formulae and data entry - see Avoiding Calculation Errors for further information.

- Make frequent back-up copies of error-free files using incrementing file names e.g. PLAN-1, Plan-2 and so on.

In theory, either Excel's or Exl-Plan’s global workbook protection facilities can be used to prevent accidental changes to formulae. Unfortunately, this also restricts the functioning of Excel's and Exl-Plan's menus and leads to error messages etc. when invoking various menu options or buttons. In practice, the *Protection > Protect All Worksheets menu option is the most satisfactory method of globally protecting Exl-Plan.

Protection Facilities

To minimize possible disruption to formulae etc., Exl-Plan contains the following protection facilities:

- When Exl-Plan loads, all its worksheets are automatically protected.

- Exl-Plan's facilities for entering rows of assumption values will not operate if initiated while the cursor is located at a locked cell.

- As supplied, all cells within Exl-Plan are locked with the exception of the unlocked values located inside the rectangular, cream, boxed-in areas assigned to assumption values within
assumption reports. Unlocked values are shown in blue and located in rows opposite green ->> or <<<->> arrows.

- Selected cell ranges can be locked or unlocked using the options within the *Protection menu or the corresponding buttons on the toolbar. Once locked, cells cannot be changed and their values are black-colored on a white background. Values in unlocked cells are automatically colored blue on a cream background whenever Exl-Plan facilities for unlocking cells are used.

To remove protection from an assumption range, use *Protection > Unlock Range or its corresponding "unlock" toolbar button. To protect a range, select it with the cursor and use *Protection > Lock Range or its corresponding "lock" toolbar button.

- The *Protection menu includes options for protecting individual sheets or for protecting all worksheets simultaneously.

To remove protection from a single report, use *Protection > Unprotect This Worksheet or its corresponding "U" toolbar button. To protect a single report, use *Protection > Protect This Worksheet or its corresponding "P" toolbar button.

- The *Tools/Setup > Clear All Assumption Reports or *Tools/Setup > Clear Current Assumption Report menu options only clear unlocked assumption values within Exl-Plan's assumption reports (as well as unlocked cells in columns used for the prior-year income statement within the Income Statements and opening balance sheet in the Balance Sheets).

These facilities ignore protected assumptions within assumption reports as well as all locked and unlocked formulae and text within these reports. As this approach could lead to a failure to remove all assumptions, Exl-Plan automatically checks whether all assumptions have been successfully removed. If it issues an advisory message, systematically check all assumption reports for formulae and text within assumption areas. A warning is issued if all assumption values have not been removed when clearing all assumption reports.

### Avoiding Problems

To protect the integrity of Exl-Plan, the following actions should **not** be done:

- Alter Exl-Plan's toolbar, buttons, dialog boxes, macro modules, range names or worksheet names. If these are changed in any way, either by accident or design, PlanWare - Invest-Tech cannot accept any responsibility for support or give help with restoration of a modified file. It is a user's responsibility to ensure that a fully intact copy of Exl-Plan is always available as a backup or fall back.

- Delete rows within Exl-Plan reports. Instead, hide unused rows or use the blank areas below assumption reports to construct detailed schedules (see Making Simple Changes for more guidance).

  To hide unused rows within Exl-Plan's assumption reports, unprotected the appropriate worksheet (*Protection or "U" toolbar button), display the row/column headers (via Tools > Options ... select View tab and tick Row & column header) and then select the rows to be hidden.
Note that there is an option at *Tools/Setup > No Empty Rows Printed to specify whether empty rows (i.e. containing values totaling to zero) are printed within output (but not assumption) reports. This is very effective at suppressing unused rows.

- Change formulae unless a backup copy of the XLS file has been made and you are sufficiently experienced with Exl-Plan to understand the knock-on consequences of any such change.

- Alter variable descriptions in a row within column A of reports unless the change is cosmetic and in accordance with the underlying logic of the row's assumptions or formulae. However, you can change descriptions shown in blue in column A.

- Rename an Exl-Plan XLS file using Windows Explorer as this will cause the file to 'lose' all references to its toolbar. Instead, use Excel to load the file and then save it with the desired new name. If you do 'lose' the Exl-Plan toolbar, use *Tools/Setup > Reset Toolbar Buttons.

- Move assumption values by dragging them or using Cut & Paste within reports as this will disrupt formulae. Instead, use Copy & Paste and then delete the copied item.

## 8.6 Reducing Detail

If Exl-Plan appears to demand too much or too detailed information, don't worry as Exl-Plan will run satisfactorily with minimal data. A balanced opening balance sheet (in worksheet BalSheets) is essential but after that you only need to enter forecasts in relevant rows in the assumption reports.

Before printing Output Reports, you can use an Exl-Plan facility to suppress the printing of empty rows (*Tools/Setup > No Empty Rows Printed) to make these reports concise and more relevant to your business.

If desired, you can easily hide unused rows within Exl-Plan’s assumption reports. To do this, unprotect the appropriate worksheet (*Protection or “U” toolbar button), display the row/column headers (via Tools > Options …. select View tab and tick Row & column header) and then select the rows to be hidden.

**Do not under any circumstances, delete rows.** See Changing Report Layouts for guidance on restructuring Exl-Plan's output reports.

## 8.7 Printing

Exl-Plan's *Print menus and its print-related toolbar buttons allow users to group reports for batch printing as well as to print individual reports.

When viewing reports on screen or in print, ###### symbols signify a cell overflow due to values exceeding the width of cells. Only consider widening columns to resolve this as a last resort because of the adverse impact on the width of printed reports. Instead, try the following options first:

- Increase the zoom value for the report in the expectation that the cell overflows only arise on the screen and not in printed reports.
• Reduce the number of decimal places displayed.
• Remove any bold formatting from the ‘problem’ numbers.
• Change number formatting to remove the comma separator (as in 1,000,000).

There is an option in the *Tools/Setup menu to specify whether empty rows (containing values totaling to zero) are printed within output (but not assumption) reports. This is very effective at suppressing unused variables. This facility does not operate if a report is being printed via the ‘Print this sheet’ toolbar button.

To toggle the page size for all Exl-Plan printed reports between Letter and A4, use the options within the *Tools/Setup menu. Other changes can be made to the page setup for individual reports via File > Page Setup.

The default orientation is portrait for most of Exl-Plan’s reports. Usually, it is more satisfactory to print reports with this orientation and, if necessary, to subsequently enlarge them using a photocopier rather than to print with landscape (with Page Setup Scaling set to Fit to 1 page wide) and then having to assemble and duplicate reports dispersed over several sheets. If necessary, change orientation to landscape using File > Page Setup > Page.

See Frequently Asked Questions for Users at <http://www.planware.org/exlfaq2.htm> for further guidance on printing issues - use the browser to search this page for the word "print".

8.8 Zoom Settings

As Exl-Plan loads, it detects the size of display being used and automatically adjusts Excel's custom zoom (*View > Zoom Custom Magnification) to display each of Exl-Plan’s reports with the optimal magnification. This is based on the following display widths:

<table>
<thead>
<tr>
<th>Maximum Possible Window Widths (Points)</th>
<th>Default Zoom Value (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt; 600</td>
<td>60</td>
</tr>
<tr>
<td>600 (corresponds to 800*600 display)</td>
<td>75</td>
</tr>
<tr>
<td>&gt; 600</td>
<td>90</td>
</tr>
</tbody>
</table>

Exl-Plan's initial zoom value can be restored at any stage using *Tools/Setup > Revert to Default Zoom Value. The default zoom value can be changed via *Tools/Setup > Change Default Zoom Value.

The *Tools/Setup menu and toolbar both offer facilities to zoom into and out of the currently selected Exl-Plan worksheet in increments of 10%.

8.9 Fast Entry of Assumptions

To complement Excel’s facilities for entering data series, Exl-Plan also includes facilities (accessible via the *Assumptions menu and toolbar buttons) for fast entry of values across assumption rows as
follows:

- Clearing a row of assumptions.
- Entering a constant value across a row.
- Entering an initial value and incrementing it by a specified fixed value.
- Entering an initial value and incrementing it by a specified percentage.
- Entering a single value and allocating it in equal amounts across the remaining periods.
- The final button does not operate with Exl-Plan Free.

These facilities can only operate inside the rectangular, cream, boxed-in areas within assumption reports.

8.10 Exl-Plan’s Toolbar

When Exl-Plan loads, it automatically loads its own toolbar along with Excel’s standard bar. This may cause the message "Exl-Plan is resetting toolbars, please wait a minute or so" to display during loading.

If all Exl-Plan's toolbar buttons cannot be displayed across the top of the screen (due to the screen display), the toolbar can be dragged onto the worksheet to become a rectangular-shaped floating toolbar.

Note the following about the operation of Exl-Plan's toolbar:

1. The buttons on Exl-Plan's toolbar should never be modified or re-positioned. Do not rename an Exl-Plan file using Windows Explorer as this will cause the file to 'lose' all references to its toolbar. Instead, use Excel to load the file and then save it with the desired new name.

2. If more than one copy of Exl-Plan is loaded at any one time, there will be a delay during loading while Exl-Plan's toolbar is reset for the second copy. Once loaded, the toolbars should automatically maintain their focus on the active window.

3. If, for any reason, the Exl-Plan toolbar does not appear when accessing a report, use *Tools/Setup > Reset Toolbar Buttons.*

4. If a copy of Exl-Plan is loaded, after having run a copy of Exl-Plan with the same file name but located within a different folder, the tool bar buttons may not work. The solution is to save the loaded file with a new name, close it and then reload it.
5. If Exl-Plan 'hangs' or freezes during loading while trying to reset its toolbar, refer to the accompanying README.DOC file for directions.

**List of Toolbar Buttons**

The following listing of toolbar buttons relates to more powerful versions of Exl-Plan and not all functions are applicable to Exl-Plan Free. To see a button's hint on the toolbar, slide the mouse's pointer slowly over the button.

- **Print reports within selected groups of reports**
  - Print the current report

- **Go to Assumptions Report No. 1 – Sales Forecasts**
  - Go to Income Statements Report
  - Not applicable to Exl-Plan Free
  - Not applicable to Exl-Plan Free
  - Not applicable to Exl-Plan Free

- **Access Annual Charts**

- **Mark position of cursor**
  - Jump back to the marked position of the cursor

- **Move backward one report**
  - Move forward one report

- **Calculate entire model with error checking**
  - Calculate current sheet without error checking
  - Go to Dashboard

- **Clear unprotected values in assumption report row**
  - Enter constant assumption value across remaining years
  - Enter incremented assumption value across remaining years
  - Enter assumption value changed by % across remaining years
  - Enter total assumption value & allocate equally across years
  - Not applicable to Exl-Plan Free
Unlock selected range
Lock selected range
Unprotect current report
Protect current report

Freeze panes within all reports

Restore default zoom for all reports
Zoom into current report by 10%
Zoom out of current report by 10%

8.11 Freezing Titles

The Freeze Report Titles option within the *Tools/Setup menu (also accessible via a toolbar button) is a handy way to simultaneously lock the titles and variable descriptions for each report and to automatically move the cursor to the top left corners of all worksheets.

8.12 Changing View of Reports

The *Tools/Setup > Change View of Reports menu option allows a user to globally toggle on/off the display of the formula bar, gridlines and/or row/column headers for all worksheets excluding those for charts etc.

8.13 Pasting Data into Word

Once financial projections have been finalized using Exl-Plan, use Edit > Copy & Paste and/or Edit > Copy & Paste Link to insert Exl-Plan tables and charts into a Word-created document, such as a business plan.

The simple tables and charts in the Textual Summary Report within worksheet Text are especially suitable for pasting.

See Free-Plan, the business plan guide and template accompanying Exl-Plan, for examples of tables and charts pasted from Exl-Plan into Word. Note that these examples were pasted in as “pictures” rather than as links to avoid "hard wiring" the Word document to a specific Exl-Plan file.
Exl-Plan Free

Using Exl-Plan

Part 9
9 Using Exl-Plan

Exl-Plan is licensed for use on one computer or at one network node belonging to the organization/individual named on the front worksheet. However, a registered user is permitted to use a single registered copy of Exl-Plan on a desktop PC and, exclusively, on their own Notebook computer.

Licenses for multiple copies of Exl-Plan are available from PlanWare - Invest-Tech. DO NOT copy Exl-Plan for unlicensed users or sites, associated organizations, clients, customers, etc. This is expressly prohibited and could result in prosecution. DO NOT alter the contents of the front worksheet or modules under any circumstances. Use of Exl-Plan indicates acceptance of these terms and conditions. For details, see License Agreements [48].

These sections are relevant to all new users. They offer general advice on Starting to Use Exl-Plan [49] and then explain the Model-Building Procedure [50] in detail as follows:

- **Starting to Use Exl-Plan** [49]
  - Erasing Existing Values [49]
  - Gathering & Entering Assumptions [49]
  - Structuring a Model [50]

- **Model-Building Procedure** [50]
  - Summary of Procedure for Generating Projections [51]
  - Detailed Guidance on Generating Projections [51]
    - Setting Up Exl-Plan [51]
    - Entering Assumptions [51]
    - Entering Prior-Year Income Statement & Opening Balance Sheet [52]
    - Completing Projections [52]
  - Avoiding Calculation Errors [53]
  - Doing Sensitivity Analyses [54]

See also Very Quick Start [55] and Online Tutorials [56].

9.1 Starting to Use Exl-Plan

These sections explain how to erase existing values [49] from Exl-Plan, discuss approaches to gathering and entering assumptions [49] for inclusion in Exl-Plan and describe structuring a model [50].

See also the Online Tutorials on Get the Basics [57] and How to Get Started [58].
9.1.1 Erasing Existing Values

Rows not needed in assumption reports MUST NOT be deleted. Instead, they should be left empty or with zero values. Depending on Excel's set-up, zeros may appear as empty spaces.

Note that Exl-Plan offers the option to suppress the printing of unused rows in output reports (*Tools/Setup > No Empty Rows Printed).

To simultaneously erase all assumptions, use the *Tools/Setup > Clear All Assumption Reports or *Tools/Setup > Clear Current Assumption Report menu commands. Note that these commands ignore:

1. Locked assumption values within assumption reports.
2. Formulae (either locked or unlocked) within these reports.
3. Text (either locked or unlocked) within these reports.

As this approach could lead to a failure to clear all assumptions, Exl-Plan automatically tests whether all assumptions have been successfully removed. A warning message will be issued if it finds that any assumption values have not been removed.

To erase assumption values within an unlocked range (i.e. the blue numbers within the rectangular, cream, boxed-in areas), use the DEL key, or select the range of assumptions to be deleted and use either *Assumptions > Clear Assumptions or its corresponding toolbar button.

To ensure that formulae etc. are not accidentally erased, regularly check that *Protection > Protect All Worksheets is enabled.

9.1.2 Gathering & Entering Assumptions

Note that a user's assumptions are entered directly into assumption reports only. Output reports contain extensive formulae which generate the projections. The only exceptions are the prior-year income statement in the Income Statements and the opening balance sheet in Balance Sheets which must be entered directly into these reports.

When starting to prepare a new set of financial projections for a business, there are likely to be some significant gaps in the information needed to plan effectively. It may be necessary to review historic accounts and budgets to derive basic cost or sales data; to conduct research and analyses of markets; to identify alternative strategies or scenarios; to make manpower projections; to consider funding issues etc.

Exl-Plan can assist this process by helping to pose the right questions and providing feedback on the financial implications of possible outcomes. However, bear in mind that, ultimately, Exl-Plan is only a high-powered calculating and printing system and that its output will only be as sound as the underlying assumptions. Refer to Pitfalls & Dangers for advice on preparing projections.
**Tip:** On the first occasion that Exl-Plan is used to produce real projections for a business, curtail the detail of assumptions relating to sales, expenses etc. and concentrate initially on producing first-cut projections. For example, start by entering just single rows of assumptions for sales and use only a few rows for high-level direct and overhead expenses etc. As all other sales, cost and overhead assumptions will have been previously set to zero, the range of assumptions will be manageable and it should be straightforward to follow these through the various formulae and reports. Review the initial results and then progressively add greater detail.

**Tip:** A printout of all assumption reports with all assumptions erased can be a very useful aid to collecting assumption data.

### 9.1.3 Structuring a Model

Exl-Plan can be structured to suit almost any type of manufacturing, distribution or service business. For new users, the best approach is to start using Exl-Plan exactly as supplied and then to make progressive changes according as experience is acquired and needs become clearer. Refer to Making Simple Changes for guidance on making very simple but highly effective modifications to Exl-Plan.

For most users, it is not practicable to alter the layout of Exl-Plan's reports by moving or radically changing rows etc. Instead, where special reports are required for presentation purposes or to conform to in-house layouts, the simplest solution is to create separate specially-created reports immediately below the supplied reports. See Changing Report Layouts for detailed guidance.

Provided that their meanings remain consistent with the formulae built into Exl-Plan, variable descriptions in column A of many worksheet reports can be readily changed to suit a particular business's terminology. See Changing the Name of an Existing Variable.

### 9.2 Model-Building Procedure

The Model-Building Procedure is explained in the following sections:

- Summary of Procedure for Generating Projections
- Detailed Guidance on Generating Projections
  - Setting Up Exl-Plan
  - Entering Assumptions
  - Entering Prior-Year Income Statement & Opening Balance Sheet
  - Completing Projections
- Avoiding Calculation Errors
- Doing Sensitivity Analyses

See also Very Quick Start and Online Tutorials on Get the Basics and How to Get Started.
9.2.1 Summary of Procedure for Generating Projections

The following chart summarizes the procedure for generating projections.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Initiating Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove all existing assumptions</td>
<td>ALT+L, L</td>
</tr>
<tr>
<td>Enter basic data about the business, projection start date and currency</td>
<td>ALT+L, B</td>
</tr>
<tr>
<td>Enter title for the new model</td>
<td>ALT+L, T</td>
</tr>
<tr>
<td>Enter annual assumptions</td>
<td>ALT+A etc.</td>
</tr>
<tr>
<td>Enter opening balance sheet &amp; prior year income statement</td>
<td>ALT+U, I, ALT+U, B</td>
</tr>
<tr>
<td>Final recalculation</td>
<td>ALT+L, A</td>
</tr>
<tr>
<td>View Dashboard</td>
<td>ALT+U, D</td>
</tr>
<tr>
<td>Save projections</td>
<td>ALT+F, S</td>
</tr>
<tr>
<td>Review output reports &amp; charts</td>
<td>ALT+U, ALT+C</td>
</tr>
<tr>
<td>Print reports &amp; charts</td>
<td>ALT+N, ALT+R</td>
</tr>
</tbody>
</table>

For more help see:

- Detailed Guidance on Generating Projections
- Quik-Start at the Start worksheet.
- See also the Online Tutorials on Get the Basics and How to Get Started.

9.2.2 Detailed Guidance on Generating Projections

To use Exl-Plan to make projections for a particular business, follow this four-step procedure:

1. Set up Exl-Plan
2. Enter Assumptions
3. Enter Prior-Year Income Statement & Opening Balance Sheet
4. Complete the Projections

Note that calculation errors should be ignored until the step for Enter Prior-Year Income Statement & Opening Balance Sheet has been completed.
Regularly use **File > Save** to make file copies when building a model. In addition to saving the current file, make copies using incrementing file names e.g. PLAN-1, PLAN-2 and so on. This will help ensure that if a serious error arises within your projections, it will always be possible to revert to an earlier error-free version.

See also the Online Tutorials on Get the Basics and How to Get Started.

### 9.2.2.1 Setting up Exl-Plan

The steps in setting up Exl-Plan are as follows:

1. Load WORKPLAN.XLS (or TESTPLAN.XLS) and immediately re-save it using an appropriate new file name e.g. as XYZ-1.XLS.

2. Enter basic information about the business via the Basic Model Information dialog (*Tools/Setup > Enter Basic Model Info*) as follows:

   - Enter the business's (not the software licensee's) name.
   - Indicate whether the business is a corporation or sole trader/partnership.
   - Specify the format - US/Canadian or UK/International - to use. This will result in unused worksheets being hidden - see **Important Note** at Making Complex Changes for more information about these worksheets.
   - Specify the year relating to the first month to be covered by the projections.
   - Select the first month to be covered by the projections.
   - Specify the currency symbol to be used throughout the model (preferably use a single character such as $, £, € etc.).
   - Indicate the primary currency denomination (units, 000s, Mln or Bn) to be used.

3. After pressing **Done**, this data will be automatically entered throughout the model and the appropriate dates will be entered into all report headings, chart titles etc. If using multiple currencies, empty rows below assumption reports can be used to handle mixed currencies and their conversion into the model’s base currency (refer to Making Simple Changes to Exl-Plan).

When Exl-Plan's format is changed via the Basic Model Information dialog it automatically hides unused worksheets for the US/Canadian or UK/International format as appropriate. These hidden worksheets which can be viewed via Format > Sheet > Unhide... should not be
deleted as the US/Canadian worksheets feed data into the UK/International worksheets.

4. Give the new model a title, for example *First Attempt*, using *Tools/Setup > Enter Model Title*. This will be inserted automatically in the footer of each printed report.

5. Use the *Tools/Setup > Clear All Assumption Reports* menu command to remove all unprotected assumption values throughout the model. Exl-Plan will advise if it detects any assumptions that could not be automatically cleared (see Erasing Existing Values for further information).

See also Quik-Start at the *Start* worksheet and the Online Tutorials on Get the Basics and How to Get Started.

---

### Entering Assumptions

Proceed as follows to enter assumptions:

1. Use the *Assumptions > Sales Forecasts* menu command to go to Assumptions Report No. 1 - Sales Forecasts.

2. Enter annual assumptions in this report and then work through the remaining assumption reports. Concentrate initially on entering approximate or high-level values with a view to refining them once a full picture starts to emerge.

   For detailed, row-by-row guidance on entering assumptions, refer to the appropriate sections within Guidance on Entering Assumptions.

   Make use of Exl-Plan's special facilities for entering constant and variable annual values (*Assumptions >Constant Assumptions* etc.) and their toolbar buttons. See Fast Entry of Assumptions.

3. Save the file frequently and make regular back-up copies.

Note the following:

- Explanatory notes can be added to individual assumptions using Excel's *Insert > Comment*.

- Use blank rows below assumption reports to build up detailed schedules, lists etc. and then use simple cell referencing to plug their total values into the appropriate assumption areas. See Plugging New Variables into an Existing Variable and Extending the Power of Plugging In for further information on this simple but powerful technique.

- Note that calculation errors may be indicated whenever the model recalculates using the *Tools/Setup >Calculate All & Check* menu command or the “C” button. These can be safely ignored until all the assumptions and opening balance sheet data have been entered.

See also the Online Tutorial on How to Get Started.
9.2.2.3 Entering Prior-Year Income Statement & Opening Balance Sheet

The next step is to enter opening data into the prior-year income statement and opening balance sheet as follows:

1. If desired, enter a summary of the prior year's income statement. Use the *Output > Income Statements menu command to access the Income Statements, go to column F which is reserved for last/latest year's actual or anticipated income statement results and enter values in the unlocked (cream, boxed-in) cells.

2. Enter the values in unlocked (cream, boxed-in) cells for the opening balance sheet (*Output > Balance Sheets).

3. After entering all the necessary opening values, press F9 function key (or the “C x” button) and make sure the opening balance sheet is balanced by viewing the row for CHECK balance sheets balance immediately below the opening balance sheet. If this does not show a zero opening balance, review values entered for the opening balance sheet.

Once the opening balance sheet balances, use the *Tools/Setup > Calculate All & Check menu command to calculate and ensure that no calculation errors arise - see Avoiding Calculation Errors.

9.2.2.4 Completing the Projections

To complete the projections:

1. Re-save the file and make a further backup copy.

2. Initial projections have now been completed and the appropriate reports and charts can be viewed on the screen or printed. Assumptions can be fine-tuned and the resultant projections can be subjected to critical examination to determine their veracity etc. Be watchful for the following:

   - Undesired blips in the cashflow projections arising from unsound assumptions about the credit - see Notes 1 and 2 in the Cashflow Projections and review Assumptions Report No. 7 - Year-End Credit Balances.
   - Data-entry errors like entering 300 instead of 3,000.

3. Save the updated model and make a backup with a new file name.

4. If desired, do some sensitivity analysis (see Doing Sensitivity Analyses) and resave the results with a new file name.

At any stage, you can view a summary of projections at the Dashboard (*Output > Dashboard or "bullseye" toolbar button) or Textual Summary Report (*Output > Textual Summary).

See also the Online Tutorial on How to Get Started.
9.2.3 Avoiding Calculation Errors

When using Exl-Plan, it is important to ensure that no calculation errors arise; that its sub-models produce identical results; and that no imbalances occur in the opening or projected balance sheets.

Because Exl-Plan does not use floating values to forceably balance its balance sheets, it is very sensitive to formulae errors and consequently all structural changes to the model must be applied correctly. For example, if an additional cashflow-related item is introduced into the model as an assumption row, changes may be needed in the income statement, cashflow and balance sheet output reports. See Making Complex Changes [73].

Error Messages

Exl-Plan displays on-screen messages when it detects calculation errors when the F9 function key, *Tools/Setup > Calculate All & Check menu command or “C” toolbar button are used. These messages (see below) cover the most likely error situations. The following general procedure should help locate and eliminate errors:

1. Scan the rows showing CHECK balance sheets balance immediately below the Balance Sheets for imbalances. Make sure that the opening balance sheet balances correctly. If it does not show a zero opening balance at the third decimal place, review all the values entered for the opening balance sheet.

2. Check the right-hand column of the Check Balances Report in the Check worksheet (*Output > Check) for any differences between the key values computed by Exl-Plan’s sub-models.

3. If necessary, save the model with a new file name. Then, locate the source of the error by progressively removing all assumption values and recalculate using the *Tools/Setup > Calculate All & Check menu command or “C” toolbar button.

4. If the error cannot be located or easily fixed, the best option may be to revert to an error-free backup copy of the model.

The following messages will be displayed immediately after Exl-Plan recalculates if a calculation error is detected. Errors will only be reported if they are outside pre-set tolerance limits as Exl-Plan automatically filters out and ignores trivial errors due to rounding off and calculation differences etc. arising after the third decimal place.

- One or more balance sheets are unbalanced! [53]
- Opening balance sheet is unbalanced! [53]
- Some formulae are generating errors! [53]
- The two sub-models are not producing identical results! [53]

Always Check Exl-Plan's Output

Exl-Plan was extensively tested during its development to ensure that it is robust and does not contain or cause any errors. It was tested with zero values throughout to eliminate divide by zero errors; with large values for every assumption to test for possible imbalances between the sub-models; and with
values entered and calculated on a progressive basis to detect errors caused by the interaction between variables. All Exl-Plan's calculations and formulae were checked manually and the entire model was extensively checked using an auditing system. Notwithstanding this, PlanWare - Invest-Tech cannot guarantee that all possible errors or sources of error have been removed and cannot anticipate errors that may be introduced by users. Accordingly, users should always review the output reports for possible anomalies and calculation errors. In some circumstances, values may not appear to add up correctly due to rounding off.

9.2.3.1 One or more balance sheets are unbalanced!

Refer to Check balance sheet balances at the bottom of Balance Sheets to determine the magnitude and direction of the balance sheet error. Determine whether the value of the error increases each year or remains constant. This can provide a clue to its source. Try to locate the source by progressively removing assumption values and recalculating using the *Tools/Setup > Calculate All & Check menu command or "C" toolbar button.

If the error's source cannot be located or easily fixed, the best option is often to revert to an error-free backup copy of the model.

9.2.3.2 Opening balance sheet is unbalanced!

Go to the first column of the Balance Sheets and refer to Check balance sheet balances at the bottom of the opening balance sheet to determine the magnitude and direction of the opening balance sheet error.

To identify the item causing an imbalance, it may be necessary to increase the number of decimal places being displayed.

9.2.3.3 Some formulae are generating errors!

This may be due to the use of Cut & Paste or dragging to move assumption values whose cells are referenced in formulae. If possible use Undo to remove the change. Also, review reports for #DIV/0! and #REF!.

If the problem cannot be eliminated, reload an earlier copy of the model and confirm that it is error-free. Instead of using Cut & Paste, use Copy & Paste and then delete the copied item.

9.2.3.4 The two sub-models are not producing identical results!

Go to the Check Balances Report and from the Differences column of this report identify the sub-model and element causing the difference.

If the error cannot be easily located, endeavor to restore the model to its state immediately before the error was detected and then progressively reinsert values in batches while recalculating frequently to track down the source of the error. Failing this, reload an earlier copy of the model and confirm that it is error-free.
9.3 Doing Sensitivity Analyses

Once base case assumptions have been entered into an Exl-Plan model, these can be readily altered to explore alternative scenarios covering best, most likely or worst cases.

Changing Exl-Plan's Results

The most significant changes are likely to cover the following:

Sales volumes
To apply these changes consistently, it will be necessary to modify:

- Sales in Assumptions Report No. 1.
- Other direct costs and Desired inventory levels in Assumptions Report No. 2.

Selling prices
These may require modification to:

- Net selling prices in Assumptions Report No. 1
- Cost of material/pack or goods for resale percentages in the Assumptions Report No. 2 to offset the changed sales due to altered prices. Unless this is done, these costs will move in line with sales.

Materials/pack or goods for resale costs
These changes can be applied by altering Cost of material/pack or goods for resale percentages and Desired inventory levels in the Assumptions Report No. 2

Overhead expenses
Desired changes can be made in Assumptions Report No. 3.

Working Capital
Make changes to credit terms in Assumptions Report No. 7.

Reducing Debt and Injecting Equity
Replace debt by equity in Assumptions Report No. 5.

When doing sensitivity analyses, Exl-Plan will automatically increase/reduce the value of receivables and payables in balance sheets (based on the credit terms in Assumptions Report No. 7) in line with any changes made to selling prices and volumes, cost of materials/packaging or goods for resale, or inventory.

Tools for More Powerful Sensitivity Analyses

Note that the more powerful versions of Exl-Plan (especially Super, Super Plus, Ultra and Ultra Plus) contain extensive tools for doing sensitivity analyses including:

1. Sensitivity analysis tool for globally changing selling prices, volumes, direct costs and overhead expenses for months, quarters and years.

2. Automatically generated 'what-if' tables which display the impact of incremental changes in
sales volumes, selling prices, cost of sales and overhead expenses on projected profitability for the first year.

3. DuPont-style profitability chart based on the first-year projections which allows a user to explore the impact of specific changes in key variables and assumptions on overall profitability.

For more information, see Introducing the Exl-Plan Range[^3]
Exl-Plan Free

Guidance on Entering Assumptions
10 **Guidance on Entering Assumptions**

These sections give detailed guidance on entering assumptions into the assumption reports, opening Balance Sheet and prior-year Income Statement. For illustrative purposes, the $ currency symbol and 000s denomination and US/Canadian terminology have been used. US/Canadian terminology is used so bear in mind the following differences if using UK/International formats:

- **Income Statement** becomes **Profit & Loss** or **P&L**.
- **Inventory** changes to **Stocks**
- **Receivables** become **Debtors**
- **Payables** become **Creditors**.

### Basics of Entering Assumptions

Exl-Plan contains many variables and features that may not be required by users. These can be left blank or with zero values as Exl-Plan runs satisfactorily with only minimal assumptions relating to sales, costs, etc., together with an opening balance sheet which, in the case of a startup, can show zeros throughout.

Note the following:

- Assumptions should be entered only in rows containing **green ->>** or **<<->>** arrow signs.
- When entering values for sales, costs or other expenditure, always **exclude** input/output taxes such as sales taxes, VAT, GST, HST etc.
- When entering payroll/benefit costs always **include** expenses, perks, pensions as well as related social insurance/security items which are usually payable in arrears to the State (or other comparable organizations).

Exl-Plan's assumption reports can be easily extended to accommodate additional details and other variables - see Making Simple Changes for guidance on extending Exl-Plan.

**Tip:** Instead of entering assumption values, simple formulae (linked to other cells in the same row or to other assumption rows or to calculated values elsewhere in Exl-Plan) can be entered into unprotected, **cream** assumption rows in order to “automate” the calculation of key assumptions. When doing this, avoid creation of **circular calculations** which may become evident if Exl-Plan apparently fails to update even after pressing the **F9** function key etc.

### Help with Assumption Reports

Help on entering assumptions is presented for each assumptions report as follows:

- Assumptions Report No. 1 - Sales Forecasts
- Assumptions Report No. 2 - Materials/Goods, Other Direct Costs & Purchases
- Assumptions Report No. 3 - Overhead Expenses
- Assumptions Report No. 4 - Fixed Assets
- Assumptions Report No. 5 - Funding, Interest Rates & Related Items
- Assumptions Report No. 6 - Sales & Related Taxes
10.1 Assumptions Report No. 1 - Sales Forecasts

This assumptions report is reserved for sales assumptions. Of all the assumptions entered into Exl-Plan, the sales forecasts could have the greatest impact on the reliability of overall projections. To assess this, consider using Exl-Plan to explore best, most likely and worst cases using different values for sales volumes and/or prices.

Sales (000 units or $000):
Net selling prices ($/unit):
Enter descriptions and annual projections for some or all six groups.

When entering sales data, the model offers the option of entering sales volumes or sales values for these groups. If sales values are being used, enter $1.00 throughout as the notional Net selling prices for that group. It is permissible to use volumes plus prices for one group and values for another group.

When entering Sales or Net selling prices, exclude input/output taxes (sales taxes, GST, VAT etc.) and deduct any discounts allowable and provisions for bad debt.

The units used for Sales and Net selling prices can be reversed from 000s units & $/unit to single units & $000/unit on the basis that 10,000 units at $2.00 each has the same outcome as 10 units at $2,000 each.

If desired, construct a schedule below the report to set out detailed calculations - see Making Simple Changes and especially Plugging New Variables into an Existing Variable.

Total sales ($000):
Based on sales volumes * selling prices or, if volumes were not used, sales values.

10.2 Assumptions Report No. 2 - Materials/Goods, Other Direct Costs & Purchases

As far as practicable, enter direct and variable (or even semi-variable) costs into this assumptions report as this will facilitate more accurate assessments of break-even and sensitivity analysis and more correctly determine the Cost of Goods Sold. Use Assumptions Report No. 3 for overheads and fixed costs.

Cost of materials/pack or goods for resale (as % sales)
Enter direct costs expressed as percentages of forecast sales. As far as possible, use these cost
percentages to embrace all fully-variable costs which move directly in step with sales. Use the item *Other direct costs* (see below) to handle semi-variable, direct costs and use Assumptions report No. 3 for fixed, indirect and overhead expenses. If necessary, construct a schedule below the report to set out detailed calculations - see Making Simple Changes and especially Plugging New Variables into an Existing Variable.

In the case of a manufacturer, enter total cost percentages for raw materials, bought-in components, packaging, subcontracting, freight inwards and other related costs. For a retailer or distributor, enter total cost percentages covering cost of goods for resale, freight inwards and other related items that can be directly linked to the cost of sales. For service businesses, enter cost percentages to cover sub-contracting and other significant external direct and fully-variable costs.

**Cost of materials/packaging or goods for resale ($000)**
Based on sales forecasts and cost of materials/pack or goods for resale (as % sales).

**Desired inventory (stocks) of materials/packaging or goods for resale ($000)**
Enter target levels for the two years. The opening value should be entered directly into Exl-Plan’s opening balance sheet.

**Purchases of materials/packaging & goods for resale**
Based on: Cost of materials/packaging or goods for resale + closing inventory - opening inventory.

**Direct labor (Persons)**
Enter projected annual average head count for direct staff. If it is not feasible to project direct labor numbers, use "1" as the total staff number. Then, enter a combined total payroll cost for all direct labor instead of an average individual payroll cost (this works on the basis that 10 persons at $20,000 per year equates to 1 person at $200,000 per year). If this approach is used, the calculation of total employment numbers in the Ratio Analysis Report will not be correct.

**Direct payroll/benefits cost ($000/person)**
Use an average annual payroll cost. This should include all related expenses, perks, pensions as well as related social insurance/security items which are usually payable in arrears to the State (or other comparable organizations).

**Other direct costs ($000):**
The supplied variable descriptions that are unprotected can be altered or ignored. Note that any revised descriptions will be automatically updated in the Cashflow Projections.

**Cost of sales ($000)**
Based on: Cost of materials/packaging or goods for resale + Direct payroll/benefit costs + Other direct costs.
10.3 **Assumptions Report No. 3 - Overhead Expenses**

Use this assumptions report for fixed costs and overhead expenses. As far as practicable, enter direct and variable (or even semi-variable) costs into Assumptions Report No. 2 as this will facilitate more accurate assessments of break-even and sensitivity analysis and more correctly determine the Cost of Goods Sold.

If desired, construct a schedule below the report to set out detailed calculations - see Making Simple Changes and especially Plugging New Variables into an Existing Variable.

**Selling expenses ($000):**
This expense group includes a variable selling expense expressed as a percentage of sales. Use the unprotected variables to handle fixed selling and freight expenses. If it is appropriate to include freight expenses in direct costs, enter appropriate values in Other direct costs in Assumptions Report No. 2.

**Clerical staff (Persons)**
**Management staff (Persons)**
Enter projected annual average head counts. If it is not feasible to project staff numbers, use "1" as the total staff number. Then, enter a combined total payroll cost for all staff instead of an average individual payroll cost (this works on the basis that 10 staff at $20,000 per year equates to 1 staff at $200,000 per year). If this approach is used, the calculation of total employment numbers in the Ratio Analysis Report will not be correct.

**Clerical payroll/benefits ($000/pers/year)**
**Management payroll/benefits ($000/pers/year)**
Use average annual payroll costs. This should include all related expenses, perks, pensions as well as related social insurance/security items which are usually payable in arrears to the State (or other comparable organizations).

**General expenses ($000):**
The expense descriptions within these groups can be changed.

---

10.4 **Assumptions Report No. 4 - Fixed Assets**

This assumptions report concentrates on assumptions about fixed assets which are owned by the business - land, buildings, plant, equipment and similar. The values for **Opening cost or valuation** and **Accumulated depreciation** should be entered directly into Exl-Plan’s opening balance sheet.

**Depreciation rate ( % per year)**
Enter projected annual depreciation rates.
Capital expenditure ($000)
Indicate projected capital expenditure.

Disposal of fixed assets ($000):
Enter details of the proceeds, costs and related accumulated depreciation. Profits/losses derived from the sale of fixed assets are included in the income statements. Fixed asset and depreciation balances are automatically reduced to take account of fixed asset sales.

10.5 Assumptions Report No. 5 - Funding, Interest Rates & Related Items

This assumptions report deals with funding and a diversity of related matters.

Interest rates (% per year):
- Cash at bank
- Short-term loans/credit (Overdraft)
- Long-term debt/notes

Increases in long-term debt/notes ($000)

Long-term debt/note repayments ($000)
When calculating interest on Short-term loans/credit, Exl-Plan applies the specified interest rate to the previous year’s closing balance (if any) plus 50% of the current year’s pre-interest cashflow (if this negative).

To calculate interest on Cash at bank, Exl-Plan uses the specified interest rate and the previous year’s closing cash balance (if any) plus 50% of the current year’s pre-interest cashflow (if this is positive). Once interest for the year has been calculated, any positive net cashflow for the year is used to reduce any existing Short-term loans/credit and the balance is then treated as Cash at bank. If the net cashflow is negative, it is used to reduce any Cash at bank and/or added to any existing Short-term loans/credit.

Long-term debt interest is based on the specified Long-term debt interest rate and the previous year’s closing balance for any Long-term debt plus half the net change for the year arising from any repayment or increase in the balance outstanding.

Total long-term debt/notes ($000)
Proportions payable within one year:
Estimate approximate percentages so that liabilities for these loans etc. can be allocated between current and long-term liabilities in the projected balance sheets. When using this facility, account must be taken of any repayments anticipated during the following year as well as any increases in loans likely to arise during the current year. To ignore this facility and treat all liabilities for loans etc. as long-term liabilities, enter zeros throughout.

Miscellaneous income ($000)
This is credited directly to the income statements. Consider whether it should be entered gross or net
of any taxes.

**Operating lease payments ($000)**
These should exclude finance and capital leases, which should be treated as capital expenditure financed by long-term debt.

**Intangible asset amortization ($000)**
Enter the amounts by which these assets should be written down. Use a negative number to increase the value of intangible assets.

**Changes (+/-) in accrued expense ($000)**
**Changes (+/-) in prepaid expenses ($000)**
These rows enable adjustments to be made to the projected cashflows and balance sheets to take account of prepaid and accrued expenses. It is not essential to use this feature unless it is desired to make specific adjustments in order to improve the accuracy of the cashflow projections or to accommodate substantial cash movements, which cannot be handled elsewhere.

**Proceeds of new stock issues ($000)**
Enter amounts net of expenses and commissions.

**No. of new ordinary shares issued (000s)**
No. of ordinary shares issued & fully paid at opening balance sheet date (000s)
These numbers are used to calculate share-based values such as earnings per share etc. in the Ratio Analysis Report.

**Effective federal/state tax rate (%)**
Enter an effective combined tax rate after taking account of net operating loss carry forwards etc. The payment of resultant taxes is handled in Assumptions Report No. 7 - Year-End Credit Balances. Ignore this item if the business is a sole trader or partnership.

**Dividends declared ($000)**
Enter values for dividend declarations for each year. The payment of dividends is handled in Assumptions Report No. 7 - Year-End Credit Balances.
If the business is a sole trader or partnership this item changes automatically to Drawings ($000) and the following two rows facilitate the entry of income tax liabilities and payments.

**Income tax provisions ($000)**
**Income tax payments ($000)**
Enter estimated amounts. This item does not apply when Exl-Plan has been set up for a corporation.
10.6 Assumptions Report No. 6 - Sales & Related Taxes

This assumptions report concentrates on input and output taxes, for example, sales taxes in the US, Goods & Services Tax (GST) in Canada and Value Added Tax (VAT) within the EU. Its facilities should be flexible enough to accommodate most types of input and/or output taxes for most tax regimes either individually or in combination.

Specify descriptive term for sales or input/output tax:
Enter a short description or use an abbreviation, e.g. "sales tax", "GST", “HST” or "VAT", and press the F9 function key to update descriptions embedded in remaining rows of this report and all other locations within Exl-Plan. Note that the description will default to “VAT “ (UK/International edition) or “Sales tax” (US/Canadian edition) if the description cell is left empty.

Average output tax rates on sales (%):
When entering the output tax (sales taxes, GST, VAT etc.) rates, use composite or weighted average rates to take account of mixed rates, exports etc. The rates used need not correspond to official rates.

Average input tax rate for purchases of materials/packaging & goods (%)
Percent of all other non-payroll expenses (operating exs etc.) subject to input taxes (%)
Average input tax rate for non-payroll expenses (%)
Percent of capital expenditure and disposals subject to input taxes (%)
Average input tax rate for these items (%)
These input taxes refer to GST, VAT etc. which apply in Canada, EU etc. No input taxes operate in the US and consequently these items can be ignored (set to zeros) by US-based businesses.

Estimate approximate percentages and rates. Use weighted average rates to take account of expense categories using different rates. For most businesses, the percentage of non-payroll expenses subject to input taxes are likely to exceed 90% as these taxes are usually payable on almost all types of expenses. The entered tax rates need not coincide with official published rates.

10.7 Assumptions Report No. 7 - Year-End Credit Balances

Whereas most items in earlier assumption reports are concerned with projecting sales and profit levels, this assumption report is used to specify year-end balances to improve the accuracy of the cashflow projections. These are often more critical to a business’s survival or growth than its profit projections.

Accounts receivable (Debtors outstanding) - days’ sales payable at end of each year
Defer receipt of payments from customers into the following year by entering assumptions which reflect the days’ credit given to customers. Leave this row blank if all customers pay cash. Otherwise, enter assumptions which reflect the number of days sales unpaid at year-ends.

Typical values would be in the range 0 to 90 days depending on credit terms and inter-year growth.
rates as discussed below. It is important to include any applicable VAT or similar output taxes when determining the amount of credit given to customers.

If sales (including any related VAT or similar output taxes) for Year 1 were $300,000 according to Assumptions Report No 1 and “60” was entered as the value for Year 1 in Assumption Report No. 7, then $49,320 (= 300,000*60/365) of first-year sales would be paid for during the second year. Thus, $250,680 (= 300,000-49,320) would automatically show up as received in the Cashflow Projections during Year 1 and the remaining $49,320 would appear in the balance sheet as accounts receivable for Year 1. This amount would be shown as received from customers in the Cashflow Projections for Year 2.

This approach works fine when inter-year sales are steady and when the value of credit given in the first month of any year is much the same as that for the last month of the year. When year-on-year sales are growing rapidly this approach understates year-end credit and, consequently, the days' credit should be increased to compensate. Here is an example showing how this can be done:

- Assume that a business gives an average of 60 days' credit on sales.

- Projected sales are $300,000 for Year 1 and $500,000 for Year 2. On this basis, the likely monthly sales at the end of Year 1 would be approximately $33,333. This was calculated by averaging sales for the two years and then dividing by 12 months to get the average monthly sales as follows:

\[(300,000+500,000)/2/12 = 33,333\]

- On this basis, 60 days' credit would equate to $65,753 (= 33,333*12*60/365). Based on Year 1 sales, this credit would be equivalent to 80 (= 65,753/300,000*365) days' sales as compared with only 60 days' sales if there had been no growth in inter-year sales.

Accounts payable (Creditors outstanding) for material/packaging & goods - days' purchases payable at end of each year
Defer payments for purchases of materials/packaging and goods for resale into the following years by entering values for each year which reflect the days' credit received from suppliers. Leave this row blank if no credit is secured. Otherwise, enter assumptions which reflect the number of days' purchases unpaid at year-ends.

Typical values would be in the range 0 to 90 days depending on credit terms and inter-year growth rates as discussed below. It is important to include any applicable VAT or similar output taxes when determining the amount of credit taken from suppliers.

If purchases (including any related VAT or similar input taxes) for Year 1 were $300,000 according to Assumptions Report No 2 and “60” was entered as the value for Year 1 in Assumption Report No. 7, then $49,320 (= 300,000*60/365) of first-year purchases would be paid for during the second year. Thus, $250,680 (= 300,000-49,320) would automatically show up as paid out in the Cashflow Projections during Year 1 and the remaining $49,320 would appear in the balance sheet as accounts payable for Year 1. This amount would be shown as paid to suppliers in the Cashflow Projections for Year 2.

This approach works fine when inter-year purchases are steady and when the value of credit outstanding in
the first month of any year is much the same as that for the last month of the year. When year-on-year purchases are growing rapidly this approach understates year-end credit and, consequently, the days' credit should be increased to compensate. Here is an example showing how this can be done:

- Assume that a business gets an average of 60 days' credit on purchases.

- Projected purchases are $300,000 for Year 1 and $500,000 for Year 2. On this basis, the likely monthly purchases at the end of Year 1 would be approximately $33,333. This was calculated by averaging purchases for the two years and then dividing by 12 months to get the average monthly purchases as follows:

\[
\frac{(300,000 + 500,000)}{2}/12 = 33,333
\]

- On this basis, 60 days' credit would equate to $65,753 (= 33,333 * 12 * 60 / 365). Based on Year 1 purchases, this credit would be equivalent to 80 (= 65,753 / 300,000 * 365) days' purchases as compared with only 60 days' purchases if there had been no growth in inter-year purchases.

**Payroll taxes & benefits outstanding at year-end as % total taxes/benefits for each year**

In most situations, payroll taxes and benefits for the last month of a year may be paid during the first month of the following year. Enter values to reflect this delayed payment. Typical values would be in the range 0 to 3 depending on the importance of these taxes, the payment interval and inter-year growth rates as explained in the following example:

Let’s say that payroll taxes and benefits represent 25% of total payroll, taxes and benefits and that the taxes and benefits are paid a month in arrears. On this basis, the value to be entered would be 2.08 (i.e. 25% divided by 12 months). As in the case of receivables and payables, this value might need to be increased slightly if inter-year payrolls are growing very rapidly.

**Capital expenditure outstanding at year-end as % total capital expenditure for each year**

Enter values to reflect the proportions of capital expenditure payments for each year that are outstanding at year-ends. Typical values could be in the range 0 to 25 depending on the timing of this expenditure and credit terms attaching.

**Federal/state tax payable (recoverable) at year-end as % total tax for each year**

Enter “100” if all federal/state taxes payable (as calculated within Income Statement) are due to be paid after year-ends. Reduce this value to take account of any advance tax payments made within years.

**Dividends payable at year-end as % dividends declared for each year**

Enter “100” if all dividends declared (in Assumptions Report No. 5 ) are due to be paid after year-ends. Reduce this value to take account of any interim dividend payments made inside years.
Net input taxes payable to State (recoverable) at year-end as % total net input taxes for that year
These input taxes refer to GST, VAT etc. which apply in Canada, EU etc. No input taxes operate in the US and consequently this row can be ignored (i.e. set to zeros) by US-based businesses. Where these taxes apply, enter values which reflect the percentages of taxes for each year which are paid after year-ends. Depending on payment intervals, these values entered could range from “8” (based on a payment interval of one month i.e. 1/12 equals 8%) to, say, “25” (for a payment interval of three months i.e. 3/12 equals 25%).

10.8 Opening Balance Sheet
To complete the entry of assumptions, values must be entered for an opening balance sheet. This is accessed via the *Output > Balance Sheets menu command. Once values have been entered, recalculate (using *Tools/Setup > Calculate All & Check to confirm that the opening balance sheet balances and that there are no calculation errors in the model. If there is an imbalance, CHECK balance sheet balances at the very bottom will indicate the magnitude and direction of the imbalance.

If the business is a start-up, then the opening balances may be set to zero throughout.

10.9 Prior-Year Income Statement
If desired, an income statement (if any) for the year preceding the start year for the projections (i.e. for Year 0) can be entered alongside the projected income statements. Access the prior year's income statement via the *Output > Income Statements menu command. If final figures are unavailable, estimates can be used or this facility can be ignored.
Exl-Plan Free

Changing Exl-Plan
11 Changing Exl-Plan

Whilst many users will use Exl-Plan exactly as supplied, others may wish to take advantage of their Excel expertise to tailor or extend it to meet specific requirements.

These sections will guide users on making simple \[68\] and complex \[72\] changes to Exl-Plan respectively and they also describe how Exl-Plan can be extended \[77\] to provide additional facilities for planning and managing a business.

Some general advice:

- Never delete or alter the supplied range or worksheet names or interfere with the macros supplied with Exl-Plan. See Protecting Your Work \[57\].
- When starting to change an Exl-Plan model, always work off an error-free copy.
- Whenever a model has been changed or extended, always fully test it to ensure that the changes work as intended and have no undesirable knock-on consequences.
- When making large-scale changes, use *Protection > Unprotect All Worksheets* to disable protection throughout the model, or use *Protection > Unprotect This Worksheet* to remove protection from the current report. See Protecting Your Work \[27\].
- *Protection > Unlock Range* can be used to unlock a selected range.
- Having removed protection to make changes within a workbook, always restore protection as soon as practicable.

Users should never alter Exl-Plan's toolbar, buttons, dialog boxes, macro modules, range names or worksheet names. If these are changed in any way, either by accident or design, PlanWare - Invest-Tech cannot accept any responsibility for support or give help with restoration of a modified file. It is a user's responsibility to ensure that a fully intact copy of Exl-Plan is always available as a backup or fall back.

**NOTE:**

If extensive changes are needed to Exl-Plan Free, or if greater detail or monthly projections are required, consider acquiring a more powerful version. See Introducing the Exl-Plan Range \[57\].

11.1 Making Simple Changes

These sections explain how simple but highly effective changes can be made to Exl-Plan by users with only minimal expertise with Excel:

- Changing the Name of an Existing Variable \[69\]
- Plugging New Variables into an Existing Variable \[69\]
- Extending the Power of Plugging In \[77\]
- Using Formulae Instead of Values \[72\]
Changing Report Layouts
Changing Column Widths
Combining Simple Changes

Note that the *Tools/Setup > Clear All Assumption Reports or *Tools/Setup > Clear Current Assumption Report menu commands only remove assumption values in unlocked cells within assumption reports. To use this facility after adding new assumption rows or new blocks of assumption values, the newly added cells must be unlocked (using the *Protection > Unlock Range option or the "unlock" toolbar button) to enable their assumption values to be cleared by the foregoing commands.

**NOTE:**
If extensive changes are needed to Exl-Plan Free, or if greater detail or monthly projections are required, consider acquiring a more powerful version. See Introducing the Exl-Plan Range.

### 11.1.1 Changing the Name of an Existing Variable

To change the name (but not the underlying context) of a locked variable description in column A, e.g. to alter the description of an expense item in the Assumptions Report No.3 - Overhead Expenses, follow the procedure below.

1. Get into the Ohead worksheet.
2. Go to the cell in question; unlock it using *Protection > Unlock Range or "unlock" toolbar button.
3. Make the desired change.
4. Lock the cell again using *Protection > Lock Range or "lock" toolbar button.

Repeat this procedure if the original description appears in any of the output reports and is not updated automatically using built-in formulae.

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-if" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

### 11.1.2 Plugging New Variables into an Existing Variable

This involves creating schedules within the unused Excel rows below an assumption report and then plugging their totals into an existing row within the assumptions report by entering simple addition or summing formulae in lieu of assumption values.
This is one of the easiest and most powerful changes that can be made to an Exl-Plan model as illustrated in the two examples below.

Note that the *Tools/Setup > Clear All Assumption Reports or *Tools/Setup > Clear Current Assumption Report menu commands only remove assumption values in unlocked cells within assumption reports. To use this facility after adding new assumption rows or new blocks of assumption values, the newly added cells must be unlocked (using the *Protection > Unlock Range option or the "unlock" toolbar button) to enable their assumption values to be cleared by the foregoing commands.

**Plugging In - Example 1**

It is desired to expand assumptions relating to annual sales values for a particular sales group to accommodate annual forecasts for, say, twenty individual products. To do this, follow the procedure below.

1. Go to Assumptions Report No. 1 - Sales and turn off protection for its worksheet (*Protection > Unprotect This Worksheet).
2. In empty rows below the Report for Supplementary Data & Calculations, add appropriate product description labels for each of the twenty products in column A and then enter sales value forecasts in columns G to K. Unlock these new assumption cells using *Protection > Unlock Range or "unlock" toolbar button.
3. Insert SUM formulae in the appropriate row for the sales group within the Assumptions Report in order to total all the annual values entered into the newly inserted schedule.
4. Restore the worksheet's protection (*Protection > Protect This Worksheet).

No other changes are required aside from possibly inserting weighted average selling prices for the expanded main sales group for each year in the appropriate row for Net selling prices. If different prices are available for each product, proceed as follows:

1. Add a further twenty rows to accommodate the annual prices for each of the twenty products. Unlock these new assumption cells using *Protection > Unlock Range or "unlock" toolbar button.
2. Use twenty more rows to calculate annual sales values (volumes *prices) for each product and add a further row to arrive at their total annual sales. Unlock these new assumption cells using *Protection >Unlock Range or "unlock" toolbar button.
3. Calculate weighted average prices for each year by dividing total sales by total volumes for each year.
4. Use simple formulae to plug these weighted prices into the row for Net selling prices which relates to the expanded sales group inside the Assumptions Report.

**Plugging In - Example 2**

It is desired to use separate percentage values for each sales group for Cost of materials/pack or goods for resale in Assumptions Report No. 2 - Materials/Goods, Other Direct Costs & Purchases. Proceed as follows:
1. Go to Assumptions Report No. 2 and turn off protection for its worksheet (*Protection > Unprotect This Worksheet).

2. In empty rows below the Report for Supplementary Data & Calculations, add description labels for the six sales groups in column A and enter cost percentage forecasts in columns G to K. Unlock these new assumption cells using *Protection > Unlock Range or "unlock" toolbar button.

3. In a further six rows, use simple formulae to calculate the costs for each group based on the cost percentages in point 1 above and the sales projections for each group in Assumptions Report No. 1. Unlock these new assumption cells using *Protection > Unlock Range or "unlock" toolbar button.

4. Insert SUM formulae to determine total annual costs for all groups and then enter formulae to divide these cost totals by the values for total sales in Assumptions Report No. 1 (and multiply by 100) to give weighted average cost percentages. Link these percentages into the row for Cost of materials/pack or goods for resale.

5. Restore the worksheet's protection (*Protection > Protect This Worksheet).

11.1.3 Extending the Power of Plugging In

Logical extensions of the use of simple formulae to plug into existing variables within Exl-Plan include the following:

- Inserting new worksheets to incorporate very detailed sales projections (for individual products, customers etc.). These could be summarized and plugged into the preset sales groups in Assumptions Report No. 1 using SUM formulae.

- Using Copy & Paste Special > Link to pull aggregated sales data from another Excel file into the Exl-Plan model.

- Simply copying & pasting values into existing assumption blocks or into specifically designated blocks below assumption reports within Exl-Plan.

The potential to expand Exl-Plan in this way is virtually unlimited. For example, it could be used to incorporate parts explosions, lists of materials, detailed cost analyses, manning levels, capital expenditure schedules and much more.

Using this approach, very detailed or specialized reports can be created and their total values plugged into the rows and variables supplied with Exl-Plan.
11.1.4 Using Formulae Instead of Values

By inserting formulae instead of values within the unprotected, cream assumption rows within assumption reports, it is possible to reduce the number of values to be entered every time the model is altered. For example:

- Formulae could be used to determine the direct labor headcount in Assumptions Report No. 2 by linking sales projections in Assumptions Report No. 1 to projected labor output rates and using appropriate formulae in Assumptions report No. 2. As a result, every change in sales would be automatically reflected in production headcount levels.

- A formula could be used to repeat a constant assumption value entered for the first year across cells for each subsequent year.

The scope for using formulae is considerable. For example, they could be used to handle foreign currency transactions by inserting additional schedules for projected sales in local currencies and adding a further row for projected exchange rates to convert these values to the currency used throughout Exl-Plan.

When using formulae instead of values, avoid creation of circular calculations which may become evident if Exl-Plan apparently fails to update even after pressing the F9 function key etc.

11.1.5 Changing Report Layouts

Where special report layouts must be used for presentation purposes or to conform with in-house styles, the simplest solution is to insert additional worksheets containing these new reports laid out exactly as desired and incorporating simple cell reference formulae (e.g. +A10) to link back into cells within existing Exl-Plan reports. This approach completely avoids the need to make any structural changes to Exl-Plan’s existing output reports. The Summary and Textual Summary Report are examples of this type of easily constructed report.

Using this approach, it is very simple to construct reports in foreign languages which utilize the same data as the underlying model.

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-ifs" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.
11.1.6 Changing Column Widths

As an alternative to changing column widths, consider changing cell formats (by reducing decimal places or removing the punctuation used to indicate 000s) or use a higher currency denomination (e.g. Mln instead of 000s) throughout.

When changing column widths, apply the new widths consistently and bear in mind the need to accommodate the printing of reports. Do not change the widths of columns A to F.

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-if" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

11.1.7 Combining Simple Changes

The changes described above can be readily combined to make very substantial alterations to the supplied model and to turn it into an extremely comprehensive planning tool. For example to:

1. Change the names of some variables. See Changing the Name of an Existing Variable

2. Add additional sales or cost schedules below assumption reports. See Plugging New Variables into an Existing Variable

3. Add detailed schedules within new worksheets or in other workbooks. See Extending the Power of Plugging In

4. "Hard-wire" assumptions to each other using simple formulae. See Using Formulae Instead of Values

5. Create specialized reports based on Exl-Plan's preformatted reports and the additional material. See Changing Report Layouts

The end result could be an Exl-Plan model incorporating reports in, say, German, and driven by detailed sales projections for multiple countries/currencies and with extensive schedules for materials/purchases and manpower.

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-if" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

11.2 Making Complex Changes

The methods described in Making Simple Changes should be used wherever possible in preference to making any of the following more complex changes:

- General Procedure for Complex Changes
To alter the basic structure, logic etc. of Exl-Plan, proceed on a step-by-step basis with great care to avoid possible knock-on errors etc. For example, if a completely new type of variable needs to be added to an assumptions report, it may also be necessary to change several output reports.

Only users who are very familiar with both Exl-Plan and Excel should undertake these structural changes. Substantial changes should be made only when strictly necessary and where workarounds based on the simpler solutions described in Making Simple Changes are likely to be much easier and quicker to implement.

As it can take much more time to test changes than to make them in the first instance, complex changes should only be introduced when adequate time is available to fully test the altered model and to check that existing formulae have not been disrupted. While Exl-Plan's error-trapping facilities will help locate mathematical errors, they will never detect mistakes created by faulty logic etc.

**NOTE:**

If extensive changes are needed to Exl-Plan Free, or if greater detail or monthly projections are required, consider acquiring a more powerful version. See Introducing the Exl-Plan Range.

### 11.2.1 General Procedure for Complex Changes

When making any substantial changes to Exl-Plan, always adhere to the general procedure indicated below.

1. Confirm that the initial model has no calculation errors.
2. Save and back up the original model before it is modified and give a new file name to the model that is about to be changed.
3. Think through the planned changes from a financial perspective by assessing their impacts on income statements, cashflows, balance sheets and their possible consequences for the model.
4. Complete major changes one at a time.
5. Test each change by using dummy values that can be readily recognized, for example, 1000.
6. Always recalculate using Exl-Plan's *Tools/Setup > Calculate All & Check* menu command or the "C" button in order to avail of its error-trapping facilities.
7. Eliminate errors as soon as detected and confirm that no calculation or formulae errors exist before starting the next change.
8. Check that the changes give the desired or expected results by experimenting with very large positive (and negative, where appropriate) values.
Use the Check Balances Report (Check worksheet) to help identify any errors resulting from changes. Also, refer to the CHECK balance sheets balance rows immediately below the Balance Sheet Reports to locate possible errors. Compare the output of the altered model with that of the original to help locate errors and to check calculations and results.

IMPORTANT NOTE:

Exl-Plan Free accommodates both US/Canadian and UK/International formats by hiding or unhiding the following worksheets based on the format specified by the user when using the Basic Model Information dialog (*Tools/Setup > Enter Basic Model Info). Hidden worksheets can be viewed via Format > Sheet > Unhide... They should not be deleted as the US/Canadian worksheets feed data into the UK/International worksheets. This means that for some complex changes, modifications should be made to the US/Canadian and UK/International worksheets.

<table>
<thead>
<tr>
<th>US/Canadian Edition</th>
<th>UK/International</th>
</tr>
</thead>
<tbody>
<tr>
<td>Income</td>
<td>Profit_UK</td>
</tr>
<tr>
<td>CashState</td>
<td>CashState_UK</td>
</tr>
<tr>
<td>BalSheets</td>
<td>BalSheets_UK</td>
</tr>
<tr>
<td>Textual</td>
<td>Textual_UK</td>
</tr>
</tbody>
</table>

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-ifs" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

11.2.2 Inserting an Additional Expense Item

To insert an additional annual expense item (where it is not practical to rename an existing expense item or to plug into an existing item), a new row must be inserted for the item in the appropriate assumptions report as well as in the Cashflow Projections.

If, for example, it is essential to insert a new variable within a specific overhead expense category (such as Selling expenses or General expenses), proceed as indicated below.

1. Go to Assumptions Report No. 3 - Overhead Expenses and remove its protection. Insert a new row immediately below an existing variable within the relevant overhead expense category. Enter the new variable's name and annual values.

2. Edit the first year's formula for total expenses for the overhead expense category to embrace the new row and then copy this formula across the two years.

3. Insert a new row in the Cashflow Projections Report immediately below the row for the pre-existing variable referred to in Point 1 above. Enter appropriate formulae linked to the assumptions.
4. The new expense item may also need to be included in the input/output tax calculation formulae in Assumptions Report No. 6 in the row entitled *Total tax on non-payroll expenses.*

5. If the new row relates to an additional employment category, it will be necessary to ensure that related payroll/benefit costs are included in Income Statements and that the formulae for calculating payroll/benefit in the Cashflow Projections are adjusted. Formulae in the Ratio Analysis Report used to calculate average number of employees would also need to be revised.

---

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-ifs" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

---

### 11.2.3 Inserting a New Balance Sheet Item

To add a new balance sheet item, additional rows must be inserted in the appropriate assumption reports to accommodate the related assumptions. Additional rows containing formulae will be required in the Cashflow Projections and Balance Sheets. The new item may also need to be included in the input/output tax (sales taxes, GST, VAT etc.) calculation formulae in Assumptions Report No. 6.

---

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-ifs" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

---

### 11.2.4 Deleting a Row

Delete a row only where strictly necessary as this may require adjustments to numerous formulae in several reports. Instead, consider hiding the row or let Exl-Plan suppress its printing (using *Tools/Setup > No Empty Rows Printed*).

In most circumstances, it is likely to be much simpler and quicker to create specially tailored reports as described in Changing Report Layouts than to modify Exl-Plan's existing output reports by deleting rows.

The procedure for deleting rows is indicated below.

1. Save the unaltered model.
2. Delete the first row, calculate using the F9 function key and then proceed to search column-wise throughout Exl-Plan for #REF signs.
3. Locate the first formula initiating an error, remove references to the deleted row within this formula and recalculate.
4. Continue this search process until the model is error-free as confirmed by the Check Balances Report in the Check worksheet.
5. Delete the next row and repeat the foregoing procedure for locating and removing any errors.

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-ifs" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

11.3 Extending Exl-Plan

Exl-Plan can be used without modification to create financial projections for a business; assist with the preparation of budgets; or contribute to business appraisal or planning exercises. It provides all the reports normally used for these purposes.

However, it can be extended to perform other functions to assist the planning and management of a business. The following procedure for consolidating projections for a series of subsidiary businesses is presented as an example:

1. Use Exl-Plan to build separate models (i.e. XLS files) for each business to be consolidated. Before starting this process, insert a new worksheet into the "master" file and use it to contain a summary consolidation report incorporating all the elements that need to be consolidated. Typically, each summary consolidation report would comprise the annual income statements, cashflows and balance sheets. See Changing Report Layouts for guidance on creating new reports.

2. In a separate Excel file called the "consolidation file", construct a copy of the summary consolidation report on the first worksheet and insert as many worksheets as there are businesses to be consolidated.

3. Use Copy & Paste Special Link to copy the summary consolidation report for each business to the stacked worksheets behind the first sheet within the consolidation file. Let the first business's report become the second sheet, the second business's report become the third sheet and so on.

4. Within the consolidation file, insert a further worksheet and use it to make adjustments to take account of inter-business trading, foreign currency conversion etc. Use the same layout and structure as for a summary consolidation report.

5. Finally, enter simple SUM formulae in the first worksheet of the consolidation file to aggregate the values in the stacked worksheets.

Where the process of consolidation is very simple, use can also be made of Excel’s Data > Consolidate menu option.

NOTE:

If extensive changes are needed to Exl-Plan Free, or if greater detail or monthly projections are required, consider acquiring a more powerful version. See Introducing the Exl-Plan Range.
Exl-Plan Free

Support & Assistance

Part 12
12 Support & Assistance

Exl-Plan is supplied under license to users strictly on an as is basis. Once a user gets Exl-Plan to load satisfactorily, PlanWare - Invest-Tech considers its role and commitment as supplier to have concluded. This limitation is due to the very open nature of Exl-Plan and the difficulties involved in assisting users who may have altered Exl-Plan, either intentionally or by accident. However, PlanWare - Invest-Tech will provide support to registered bona fide users for three months (and longer at its discretion) to ensure that, in the unlikely event of problems arising, these are kept to the minimum and are quickly resolved. This support is primarily intended to cover the following:

- Initial macro failures.
- Calculation errors where the layout, logic, formulae, worksheet & range names and macros in Exl-Plan have NOT been altered by the user.
- Guidance to users encountering unexpected results when entering assumptions in an unaltered model.

Sources of Help

The primary sources of help and support for Exl-Plan Free include:

- README.DOC file within the EXLB* folder where you installed Exl-Plan.*
- Online Help (see note below).
- Manual (PDF format) for Exl-Plan within in the EXLB* folder where you installed Exl-Plan.*

* Also accessible via Start > Programs > Exl-Plan Free

Before contacting PlanWare - Invest-Tech about a possible problem or error, a user should carefully check foregoing sources for guidance. When seeking help, please provide precise details of the events leading up to the difficulty; indicate the hardware system being used; and describe any changes made to Exl-Plan. In some circumstances it may be necessary to forward a copy of the XLS file, in strictest confidence, to PlanWare - Invest-Tech for detailed examination.

Note:

The online help provided with Exl-Plan is in two formats as follows:

1. As a HTML Help system which is automatically used if Exl-Plan detects that it is being loaded with Excel 2000 or a later release of Excel.
2. As a WinHelp system which is automatically used if Exl-Plan detects that it is being loaded with Excel 97 or an earlier release of Excel.
Future Developments

PlanWare - Invest-Tech cannot support Exl-Plan users who acquire future releases of Excel on the grounds that Exl-Plan cannot be future-proofed to anticipate any incompatibilities or changes introduced in future releases of Excel by Microsoft. However, it does intend to upgrade and enhance Exl-Plan in step with new releases of Excel. These upgrades will be offered to existing users at discounted prices. If users of Exl-Plan upgrade their version of Excel, they should retain their earlier release of Excel until (a) they are completely satisfied that Exl-Plan runs satisfactorily with the new release of Excel or (b) they have upgraded Exl-Plan to match the new release of Excel.

Other Planning Products

Exl-Plan is one product in a very wide range of stand-alone and spreadsheet-based business planning software packages developed by PlanWare - Invest-Tech. Latest information on products, access to downloadable shareware versions and general advice on many aspects of business planning and development are available at <http://www.planware.org>.

PlanWare - Invest-Tech welcomes feedback from users and invites suggestions for improving and extending Exl-Plan.

You may wish to progress to a more powerful version of Exl-Plan for the purpose of generating more detailed monthly and quarterly multi-year projections and to gain access to a range of powerful planning tools for "what-ifs" sensitivity analyses, profitability improvement etc. For detailed descriptions, visit <http://www.planware.org/exldesc.htm> and for trial copy downloads go to <http://www.planware.org/exldown.htm>.

Contacting PlanWare - Invest-Tech

PlanWare - Invest-Tech can be contacted as follows:

PlanWare - Invest-Tech Limited, 27 Ardmeen Park, Blackrock, Co Dublin, Ireland
Tel: 283 4083
Fax: 278 2391

Dial codes: IRL: 01- UK: 00-353-1- US: 011-353-1- Other: +353-1-

Web: <http://www.planware.org>
Email: <info@planware.org>
Exl-Plan Free

License Agreements
13 License Agreements

NOTICE TO USERS:

CAREFULLY READ THE FOLLOWING LEGAL AGREEMENTS. USE OF EXL-PLAN (THE "SOFTWARE") PROVIDED WITH THIS AGREEMENT CONSTITUTES YOUR ACCEPTANCE OF THESE TERMS. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT DISTRIBUTE, INSTALL AND/OR USE THIS SOFTWARE. USER'S USE OF THIS SOFTWARE IS CONDITIONED UPON COMPLIANCE BY USER WITH THE TERMS OF THIS AGREEMENT.

- License Agreement for Commercial/Registered Version
- Additional License Terms for Unregistered Shareware ("Trial") & Freeware Versions
- Additional License Terms for Distribution of Shareware ("Trial") & Freeware Versions

13.1 License Agreement for Commercial/Registered Version

APPLICATION. This agreement applies to the commercial or registered/upgraded version of the SOFTWARE comprising workbook & related files and supporting documentation.

LICENSE GRANT. Invest-Tech Limited grants you a license to use ONE copy of the version of this SOFTWARE on any ONE hardware product for as many licenses as you purchase. "You" means the registered user and refers to the company, entity or individual whose funds are used to pay the license fee. "Use" means storing, loading, installing, executing or displaying the SOFTWARE. "Hardware product" means computer, network node etc. Exceptionally, a registered user is permitted to install and use a single licensed copy of the SOFTWARE on both a desktop PC and notepad PC to which the registered user has exclusive or primary access.

OWNERSHIP. The SOFTWARE is owned and copyrighted by Invest-Tech Limited. Your license confers no title or ownership in the SOFTWARE and should not be construed as a sale of any right in the SOFTWARE. This license is not transferable to any other hardware product or other company, entity, or individual.

COPYRIGHT. The SOFTWARE is protected by copyright law. You acknowledge that no title to the intellectual property in the SOFTWARE is transferred to you. You further acknowledge that title and full ownership rights to the SOFTWARE will remain the exclusive property of Invest-Tech Limited and you will not acquire any rights to the SOFTWARE except as expressly set forth in this license. You agree that any copies of the SOFTWARE will contain the same proprietary notices which appear on and in the SOFTWARE.

UNAUTHORIZED USE. You may not modify the SOFTWARE or disable any licensing or control features of the SOFTWARE except as an intended part of the SOFTWARE's programming features. You may not use, copy, rent, lease, sell, modify, decompile, disassemble, otherwise reverse engineer, or transfer the SOFTWARE except as provided in this agreement. Any such unauthorized use shall result in immediate and automatic termination of this license. Most specifically, the SOFTWARE’s front worksheet and VBA routines must not be altered under any circumstances. The SOFTWARE can be copied by a registered user for backup purposes and for the purpose of creating additional sets of projections provided that all copies of the SOFTWARE remain on the same hardware product which contains the original supplied files. Multi-user licenses are available from Invest-Tech Limited.

INSPECTION AND TESTING. You agree and acknowledge that you will thoroughly inspect and test
the SOFTWARE for all of your purposes upon commencement of your use.

LIMITED WARRANTY. THIS SOFTWARE IS PROVIDED ON AN "AS IS" BASIS. INVEST-TECH LIMITED DISCLAIMS ALL WARRANTIES RELATING TO THIS SOFTWARE, WHETHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. NEITHER INVEST-TECH LIMITED NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION, OR DELIVERY OF THIS SOFTWARE SHALL BE LIABLE FOR ANY INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING OUT OF THE DELIVERY, PERFORMANCE, USE OR INABILITY TO USE SUCH SOFTWARE, EVEN IF INVEST-TECH LIMITED HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR CLAIMS. THE PERSON USING THE SOFTWARE BEARS ALL RISK AS TO THE QUALITY AND PERFORMANCE OF THE SOFTWARE. IN NO EVENT WILL INVEST-TECH LIMITED'S LIABILITY FOR ANY CLAIM, WHETHER IN CONTRACT, TORT OR ANY OTHER THEORY OF LIABILITY, EXCEED THE LICENSE FEE PAID BY YOU, IF ANY.

SEVERABILITY. In the event of invalidity of any provision of this license, the parties agree that such invalidity shall not affect the validity of the remaining portions of this license.

GOVERNING LAW. This agreement shall be governed by the laws of the Republic of Ireland and any action or proceeding shall be brought only in a COURT located in the Republic of Ireland. This agreement will not be governed by the United Nations Convention on Contracts for the International Sale of Goods, the application of which is expressly excluded.

RESERVED RIGHTS. All rights not expressly granted here are reserved to Invest-Tech Limited.

ENTIRE AGREEMENT. This is the entire agreement between you and Invest-Tech Limited which supersedes any prior agreement or understanding, whether written or oral, relating to the subject matter of this license.

13.2 Additional License Terms for Unregistered Shareware ("Trial") & Freeware Versions

SHAREWARE ("TRIAL") AND FREEWARE VERSIONS. These additional terms apply to the unregistered shareware and unregistered freeware versions of the SOFTWARE. These versions of the SOFTWARE are copyrighted shareware and freeware programs and not "free" or "public domain" software etc. Users are granted a license to use the shareware and freeware versions only under the terms and conditions specified in this entire agreement.

LIMITED USE. When you first obtain a copy of the unregistered shareware or freeware version of the SOFTWARE, you are granted an evaluation period of not more than 30 days, after which time you must register the SOFTWARE according to the terms and prices discussed in the SOFTWARE's documentation, or you must remove the SOFTWARE from your computer. The terms of the entire License Agreement for the commercial/registered version apply to upgraded copies of the SOFTWARE.

SUPPORT. Unregistered copies of the SOFTWARE are unsupported. In return for registering/upgrading, a user will be entitled to receive a copy of the latest fully operational version of SOFTWARE with, optionally, its printed manual. In addition, a user gains access to support via mail, phone, fax or e-mail for three calendar months following confirmation of registration by Invest-Tech Limited. After this period, the provision of support will be at Invest-Tech Limited's discretion.
13.3 **Additional License Terms for Distribution of Shareware ("Trial") & Freeware Versions**

SHAREWARE DISTRIBUTION. These additional terms apply to distribution of the unregistered shareware version of the SOFTWARE.

DISTRIBUTION. The following may distribute the unregistered shareware version of the SOFTWARE without further permission provided they convey a complete and unaltered shareware version of the SOFTWARE and provided they make no claim to ownership of the SOFTWARE:

- Private individuals charging no fees.

- Members of Association of Shareware Professionals (ASP) and other shareware associations.

- Other bona fide shareware distributors and directories including FTP and WWW sites, BBSs, user groups, mail-order disk vendors, CD-ROM publishers, file-distribution networks etc.

BUNDLING. In no case may the SOFTWARE be bundled with hardware or other non-shareware software without prior written permission from Invest-Tech Limited.

VIRUSES. All distribution of the SOFTWARE is further restricted with regard to sources which also distribute virus source code and related virus construction/creation materials. It is unlawful to attach any virus to the SOFTWARE and the SOFTWARE may not be made available on any site, CD-ROM, or with any package which makes available or contains viruses, virus source code, virus construction programs, or virus creation material.

TRANSFERABILITY. Permission to distribute the SOFTWARE is not transferable, assignable, saleable or franchisable. Each entity wishing to distribute the package must independently satisfy the terms of the distribution license.

REVOKATION. Invest-Tech Limited may revoke any distribution permissions granted here, by notifying you in writing. All rights not expressly granted here are reserved to Invest-Tech Limited.
# Index

## - A -

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts payable</td>
<td>63</td>
</tr>
<tr>
<td>Accounts receivable</td>
<td>63</td>
</tr>
<tr>
<td>Accrued expenses</td>
<td>61</td>
</tr>
<tr>
<td>Additional license terms for distribution of shareware</td>
<td>84</td>
</tr>
<tr>
<td>Additional license terms for unregistered shareware</td>
<td>83</td>
</tr>
<tr>
<td>Assumption reports</td>
<td></td>
</tr>
<tr>
<td>- Detailed guidance</td>
<td>57</td>
</tr>
<tr>
<td>- Entering assumptions</td>
<td>57</td>
</tr>
<tr>
<td>- Fixed assets</td>
<td>60</td>
</tr>
<tr>
<td>- Funding, interest rates &amp; related items</td>
<td>61</td>
</tr>
<tr>
<td>- Materials/goods, other direct costs &amp; purchases</td>
<td>58</td>
</tr>
<tr>
<td>- Overhead expenses</td>
<td>60</td>
</tr>
<tr>
<td>- Sales &amp; related taxes</td>
<td>63</td>
</tr>
<tr>
<td>- Sales forecasts</td>
<td>58</td>
</tr>
<tr>
<td>- Year-end credit balances</td>
<td>63</td>
</tr>
<tr>
<td>Assumptions</td>
<td></td>
</tr>
<tr>
<td>- Accounts payable</td>
<td>63</td>
</tr>
<tr>
<td>- Accounts receivable</td>
<td>63</td>
</tr>
<tr>
<td>- Accrued expenses</td>
<td>61</td>
</tr>
<tr>
<td>- Average input tax rate for non-payroll expenses</td>
<td>63</td>
</tr>
<tr>
<td>- Average input tax rate for purchases of materials/packaging &amp; goods</td>
<td>63</td>
</tr>
<tr>
<td>- Average input tax rate for these items</td>
<td>63</td>
</tr>
<tr>
<td>- Average output tax rates on sales</td>
<td>63</td>
</tr>
<tr>
<td>- Capital expenditure</td>
<td>60</td>
</tr>
<tr>
<td>- Capital expenditure outstanding at year end</td>
<td>63</td>
</tr>
<tr>
<td>- Cash at bank</td>
<td>61</td>
</tr>
<tr>
<td>- Changes in accrued expenses</td>
<td>61</td>
</tr>
<tr>
<td>- Changes in prepaid expenses</td>
<td>61</td>
</tr>
<tr>
<td>- Clerical payroll/benefits</td>
<td>60</td>
</tr>
<tr>
<td>- Clerical staff</td>
<td>60</td>
</tr>
<tr>
<td>- Corporation tax rate</td>
<td>61</td>
</tr>
<tr>
<td>- Cost of materials/pack or goods for resale</td>
<td>58</td>
</tr>
<tr>
<td>- Cost of materials/packaging or goods for resale</td>
<td>58</td>
</tr>
<tr>
<td>- Cost of sales</td>
<td>58</td>
</tr>
<tr>
<td>- Creditors</td>
<td>63</td>
</tr>
<tr>
<td>- Debtors</td>
<td>63</td>
</tr>
<tr>
<td>- Depreciation rate</td>
<td>60</td>
</tr>
<tr>
<td>- Desired inventory of materials/packaging or goods for resale</td>
<td>58</td>
</tr>
<tr>
<td>- Detailed guidance</td>
<td>57</td>
</tr>
<tr>
<td>- Direct costs</td>
<td>58</td>
</tr>
<tr>
<td>- Direct labor</td>
<td>58</td>
</tr>
<tr>
<td>- Direct payroll/benefits cost</td>
<td>58</td>
</tr>
<tr>
<td>- Disposal of fixed assets</td>
<td>60</td>
</tr>
<tr>
<td>- Dividends declared</td>
<td>61</td>
</tr>
<tr>
<td>- Dividends payable at year end</td>
<td>63</td>
</tr>
<tr>
<td>- Drawings</td>
<td>61</td>
</tr>
<tr>
<td>- Effective federal/state tax rate</td>
<td>61</td>
</tr>
<tr>
<td>- Entering assumptions</td>
<td>50</td>
</tr>
<tr>
<td>- Entering opening balance sheet</td>
<td>51</td>
</tr>
<tr>
<td>- Entering prior year income statement (P&amp;L)</td>
<td>51</td>
</tr>
<tr>
<td>- Erasing existing values</td>
<td>46</td>
</tr>
<tr>
<td>- Exl-Plan range</td>
<td>28</td>
</tr>
<tr>
<td>- Exl-Plan versions</td>
<td>28</td>
</tr>
<tr>
<td>- Fast entry</td>
<td>40</td>
</tr>
<tr>
<td>- Federal/state tax payable at year end</td>
<td>63</td>
</tr>
<tr>
<td>- Gathering &amp; entering assumptions</td>
<td>46</td>
</tr>
<tr>
<td>- General expenses</td>
<td>60</td>
</tr>
<tr>
<td>- Goods for resale</td>
<td>58</td>
</tr>
<tr>
<td>- GST rates</td>
<td>63</td>
</tr>
<tr>
<td>- Income tax payments</td>
<td>61</td>
</tr>
<tr>
<td>- Income tax provisions</td>
<td>61</td>
</tr>
<tr>
<td>- Increases in long-term debt/notes</td>
<td>61</td>
</tr>
<tr>
<td>- Input tax rates</td>
<td>63</td>
</tr>
<tr>
<td>- Intangible asset amortization</td>
<td>61</td>
</tr>
<tr>
<td>- Interest rates</td>
<td>61</td>
</tr>
<tr>
<td>- Inventory</td>
<td>58</td>
</tr>
<tr>
<td>- Long-term debt/note repayments</td>
<td>61</td>
</tr>
<tr>
<td>- Long-term debt/notes</td>
<td>61</td>
</tr>
<tr>
<td>- Management payroll/benefits</td>
<td>60</td>
</tr>
<tr>
<td>- Management staff</td>
<td>60</td>
</tr>
<tr>
<td>- Material costs</td>
<td>58</td>
</tr>
<tr>
<td>- Miscellaneous income</td>
<td>61</td>
</tr>
<tr>
<td>- Net input taxes payable at year end</td>
<td>63</td>
</tr>
<tr>
<td>- Net selling prices</td>
<td>58</td>
</tr>
<tr>
<td>- No. of new ordinary shares issued</td>
<td>63</td>
</tr>
<tr>
<td>- Opening balance sheet</td>
<td>66</td>
</tr>
<tr>
<td>- Operating lease payments</td>
<td>61</td>
</tr>
<tr>
<td>- Other direct costs</td>
<td>58</td>
</tr>
<tr>
<td>- Output tax rates</td>
<td>63</td>
</tr>
<tr>
<td>- Overdraft</td>
<td>61</td>
</tr>
<tr>
<td>- Payroll taxes &amp; benefits payable at year end</td>
<td>63</td>
</tr>
<tr>
<td>- Percent of all other non-payroll expenses (operating exs etc.) subject to input taxes</td>
<td>63</td>
</tr>
<tr>
<td>- Percent of capital expenditure and disposals subject to input taxes</td>
<td>63</td>
</tr>
</tbody>
</table>
Assumptions
Prepaid expenses 61
Prices 58
Prior-year income statement (P&L) 66
Proceeds of new stock issues 61
Proportions payable within one year 61
Purchases of materials/packaging & goods for resale 58
Reducing detail 39
Sales 58
Sales tax rates 63
Selling expenses 60
Selling prices 58
Share/stock issues 61
Short-term loans/credit 61
Specify descriptive term for sales or input/output tax 63
Stocks 58
Tax rate 61
Total long-term debt/notes 61
Total sales 58
VAT rates 63
Avoiding calculation errors 52

- B -
Balance sheet
Opening 51
Building new projections 9, 12, 21, 47
Business planning 20, 21, 22

- C -
Calculation 37
Calculation errors 52
One or more balance sheets are unbalanced 53
Opening balance sheet is unbalanced 53
Some formulae are generating errors 53
The two sub-models are not producing indentical results 53
Capital expenditure 60
Capital expenditure outstanding at year end 63
Changin column widths 73
Changing Exl-Plan 68, 73
Changing the name of an existing variable 69
Combining simple changes 73
Deleting a row 76
Extending Exl-Plan 77
Extending the power of plugging in 71
General procedure for complex changes 74
Inserting a new balance sheet item 76
Inserting an additional expense item 75
Plugging new variables into an existing variable 69
Using formulae instead of values 72
Changing report layouts 72
Changing the name of an existing variable 69
Changing view of reports 43
Chnaging Exl-Plan
Changing column widths 73
Changing report layouts 72
Combining simple changes 73
Completing the projections 51
Computers & modeling 20
Costs
Direct labor 58
Direct payroll/benefits cost 58
Goods for resale 58
Materials 58
Other direct costs 58
Creditors 63

- D -
Dashboard 36
Debt 61
Debtors 63
Deleting a row 76
Depreciation 60
Detailed guidance on generating projections 48
Direct costs 58
Dividends
Declared 61
Dividends payable at year end 63
Doing sensitivity analyses 54

- E -
Entering Assumptions 50
Entering opening balance sheet 51
Entering prior-year income statement (P&L) 51
Erasing existing values 46
Excel
Set up tutorial 11
- G -
Gathering & entering assumptions 46
General procedure for complex changes 74
Get orientated with Exl-Plan 33
Get started 11
   Detailed guidance on generating projections 48
   Enter assumptions 50, 51
   Entering assumptions 57
   Entering opening balance sheet 51
   Entering prior-year income statement (P&L) 51
   Erase existing values 46
   Familiarization 8
   Familiarization exercise 33
   Gather & enter assumptions 46
   Get the basics - tutorial 12
   Installation 7
   Loading Exl-Plan 31
   Make new projections 9
   Model-building procedure 47
   Orientation 33
   Register Exl-Plan Free 4
   Register Free-Plan 4
   Set up Excel 2
   Set up Excel - tutorial 11
   Set up Exl-Plan 49
   Starting to use Exl-Plan 45
   Structuring a model 47
   Summary of model-building procedure 48
   Tutorial 12
   Very quick start 7
Guidance on entering assumptions 57

- H -
Help & Manual
   Contents 16
   Typographical conventions 16
Help systems
   HTML Help 16
   WinHelp 16
How to
   Adjust zoom settings 40
   Avoid calculation errors 52
   Avoid problems 37
Change Exl-Plan 68
Change view of reports 43
Complete projections 51
Detailed guidance on generating projections 48
Do sensitivity analyses 54
Enter assumptions 40, 50, 57
Enter opening balance sheet 51
Enter prior-year income statement (P&L) 51
Erase existing values 46
Extend Exl-Plan 77
Freeze titles 43
Gather & enter assumptions 46
Get help 16
Get started - tutorial 12
Get support 79
Get the basics - tutorial 12
Install Exl-Plan 7
Load Exl-Plan 31
Make complex changes 73
Make new projections 9
Make simple changes 68
Paste data into Word 43
Prepare to plan 21
Print 39
Protect your work 37
Reduce detail 39
Register Exl-Plan Free 4
Register Free-Plan 4
Set up Excel 2
Set up Excel - tutorial 11
Set up Exl-Plan 49
Set zoom 40
Structure a model 47
Summary of model-building procedure 48
Tutorials 11
Use Exl-Plan 45
HTML Help 16

- I -
Income statement (P&L)
   Prior-year 51
Inserting a new balance sheet item 76
Inserting an additional expense item 75
Installation 2, 7
Intangible assets 61
Interest rates 61
Introducing the Exl-Plan range 24
Inventory 58
Invest-Tech Limited 18

- L -
Labor
  Clerical payroll/benefits 60
  Clerical staff 60
  Direct labor 58
  Direct payroll/benefits cost 58
  Management payroll/benefits 60
  Management staff 60
  Payroll taxes & benefits payable at year end 63
Leases 61
License agreement for commercial/registered version 82
License agreements 82
  Commercial/registered version 82
  Distribution of shareware ("trial") & freeware versions 84
  Unregistered shareware ("trial") & freeware versions 83
List of reports & charts 35
Loading Exl-Plan for first time 31
Loans 61

- M -
Making complex changes 73
Making new projections 9
Making simple changes 68
Manual recalculation 37
Materials/Goods 58
Model-building procedure 47
  Summary of procedure 48
Modeling 20, 21
  Completing the projections 51
  Detailed guidance on generating projections 48
  Sensitivity analyses 54
  Setting up Exl-Plan 49
  Structuring a model 47
  Summary of model-building procedure 48

- N -
New projections 7, 9

- O -
One or more balance sheets are unbalanced 53
Online tutorials 11
Opening balance sheet 51, 66
Opening balance sheet is unbalanced 53
Output
  Changing view of reports 43
  Dashboard 36
  Pasting data into Word 43
  Printing 39
  Reducing detail 39
  Reports & charts 35

- P -
Pasting data into Word 43
Pitfalls & dangers 22
Planning
  Doing sensitivity analyses 54
  Pitfalls & dangers 22
  Preparation 21
PlanWare 18
Plugging new variables into an existing variable 69
Prepaid expenses 61
Preparing to plan 21
Printing 39
  Change view of reports 43
Prior-year income statement (P&L) 51
Prior-year income statement (P&L) 66
Profit & Loss accounts
  Prior-year 51
Protecting your work 37
Protection
  Avoiding problems 37
  Facilities 37
  Protecting your work 37
Purchases 58

- R -
Rates
  Cash at bank interest rates 61
  Corporation tax rate 61
  Depreciation 60
  Effective federal/state tax rate 61
Index

Rates
- GST rates 63
- Input tax rates 63
- Output tax rates 63
- Overdraft rates 61
- Sales tax rates 63
- Short-term loans/credit rates 61
- Tax rate 61
- VAT rates 63

Recalculation 37
Reduction in assumptions & reports 39
Register Exl-Plan Free 4
Register Free-Plan 4
Reports
- Assumption reports 57
- Changing view 43
- Entering assumptions 57
- Pasting data into Word 43
- Printing 39
- Reducing detail 39

Reports & charts 35

- S -

Sales forecasts 58
Selling prices 58
Sensitivity analyses 22, 54
Set up Excel 2
Tutorial 11
Setting up Excel to run Exl-Plan 2
Setting up Exl-Plan 49
Share issues 61
Some formulae are generating errors 53
Starting to use Exl-Plan 45
Stock issues 61
Stocks 58
Structuring a model 47
Summary of model-building procedure 48
Support
- Avoid problems 37
- Avoiding calculation errors 52
- Other sources of assistance 16
Support & assistance 79

- T -

Tax

Average input tax rate for non-payroll expenses 63
Average input tax rate for purchases of materials/packaging & goods 63
Corporation tax rate 61
Effective federal/state tax rate 61
GST rates 63
Income tax payments 61
Income tax provisions 61
Input tax rates 63
Output tax rates 63
Percent of all other non-payroll expenses (operating exs etc.) subject to input taxes 63
Percent of capital expenditure and disposals subject to input taxes 63
Sales tax rates 63
Tax rate 61
VAT rates 63

Taxes
- Federal/state tax payable at year end 63
- Net input taxes payable at year end 63
- Payroll taxes & benefits payable at year end 63
The two sub-models are not producing identical results 53

Toolbar
- Entering assumptions 40
- List of buttons 41

Tutorials 11
Basics of Exl-Plan 12
Get started 12
How to set up Excel 11

- U -

UK/International format 16
US/Canadian format 16
Uses of a model 21
Using Exl-Plan 45
Using formulae instead of values 72

- V -

Very quick start 7

- W -

Welcome to Exl-Plan 15
WinHelp 16
Word
  Pasting in data  43

- Z -

Zoom settings  40